summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlphaJack2020-09-07 16:01:29 +0200
committerAlphaJack2020-09-07 16:01:29 +0200
commit1709b5f94706f745452cb01ef69f6cbb4f6ae361 (patch)
tree8cf85d5ad43fef82a8d500e8e8856a247998e886
parent2f809826c30dec44a68f4a229a038bde6e16b1f5 (diff)
downloadaur-1709b5f94706f745452cb01ef69f6cbb4f6ae361.tar.gz
Tidied PKGBUILD
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2295d2dd60a9..9c9f37dad3ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,12 +14,12 @@ source=("https://pypi.python.org/packages/source/b/bjoern/bjoern-$pkgver.tar.gz"
md5sums=("9589b4a03f7acf80e0200cf1e5a3b324")
build(){
- cd "$srcdir/bjoern-$pkgver"
+ cd "bjoern-$pkgver"
python2 setup.py build
}
package(){
- cd "$srcdir/bjoern-$pkgver"
+ cd "bjoern-$pkgver"
python2 setup.py install --skip-build --root="$pkgdir" --optimize=1
install -D -m 644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}