summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlphaJack2020-08-12 14:33:54 +0200
committerAlphaJack2020-08-12 14:33:54 +0200
commitb1a88ea3f35dc3e78f04e2118a19c2113029f8de (patch)
treec8ef1cb8e00cdd3bb9160102ea4e3e61020fb0f3
parent6260b33f1c82f29cdbaa79e93eb80a2a741ee102 (diff)
downloadaur-b1a88ea3f35dc3e78f04e2118a19c2113029f8de.tar.gz
Tidied PKGBUILD
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5751a196f72d..55095e0f0458 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,21 +6,21 @@ _pkgname=bjoern
pkgver=1.4.2
pkgrel=1
pkgdesc="A screamingly fast, ultra-lightweight WSGI server for Python 2, written in C."
-arch=('i686' 'x86_64')
+arch=("i686" "x86_64")
url="https://github.com/jonashaag/bjoern"
-license=('BSD')
-depends=('libev' 'python2')
-makedepends=('python2-setuptools')
+license=("BSD")
+depends=("libev" "python2")
+makedepends=("python2-setuptools")
source=("https://pypi.python.org/packages/source/b/$_pkgname/$_pkgname-$pkgver.tar.gz")
-md5sums=('bd0b1d97a187fd438a8959dfb312683d')
+md5sums=("bd0b1d97a187fd438a8959dfb312683d")
-build() {
+build(){
cd "$srcdir/$_pkgname-$pkgver"
python2 setup.py build
}
-package() {
+package(){
cd "$srcdir/$_pkgname-$pkgver"
python2 setup.py install --skip-build --root="$pkgdir" -O1
- install -D LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -D LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"d
}