summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Girard2016-03-16 12:49:49 +0100
committerCedric Girard2016-03-16 12:49:49 +0100
commit695addc261d90b1dd1ac615114e412153357e8b6 (patch)
tree1167c89c7e278d27fffac3a9ff2074eac7d2fa69
parent6d58cbbe24f18e8cfe5bbe886dad445d6021f27d (diff)
downloadaur-695addc261d90b1dd1ac615114e412153357e8b6.tar.gz
new upstream version 1.3.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a8d9940cff5..e3c986c024d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
# Generated by mksrcinfo v8
-# Mon Feb 29 14:27:46 UTC 2016
+# Wed Mar 16 11:49:46 UTC 2016
pkgbase = python2-boto3
pkgdesc = The AWS SDK for Python
- pkgver = 1.2.5
+ pkgver = 1.3.0
pkgrel = 1
url = http://pypi.python.org/pypi/boto3
arch = any
license = Apache
makedepends = python2-setuptools
depends = python2
- depends = python2-botocore>=1.3.29
- depends = python2-botocore<1.4.0
+ depends = python2-botocore>=1.4.1
+ depends = python2-botocore<1.5.0
depends = python2-jmespath<1.0.0
depends = python2-futures<4.0.0
- source = https://pypi.python.org/packages/source/b/boto3/boto3-1.2.5.tar.gz
- md5sums = 4c5f185dee0e1b68f03b8cd12bdd6be9
+ source = https://pypi.python.org/packages/source/b/boto3/boto3-1.3.0.tar.gz
+ md5sums = b5a6cc7dc0e0c0969944f65db7f7b07f
pkgname = python2-boto3
diff --git a/PKGBUILD b/PKGBUILD
index 953d3f0e9010..ab1739f3e009 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.2.5
+pkgver=1.3.0
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
-depends=('python2' 'python2-botocore>=1.3.29' 'python2-botocore<1.4.0' 'python2-jmespath<1.0.0' 'python2-futures<4.0.0')
+depends=('python2' 'python2-botocore>=1.4.1' 'python2-botocore<1.5.0' 'python2-jmespath<1.0.0' 'python2-futures<4.0.0')
makedepends=('python2-setuptools')
source=("https://pypi.python.org/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('4c5f185dee0e1b68f03b8cd12bdd6be9')
+md5sums=('b5a6cc7dc0e0c0969944f65db7f7b07f')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver