summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Girard2017-12-22 12:27:37 +0100
committerCedric Girard2017-12-22 12:27:37 +0100
commit8bcaad23a157db5266c3bdbbede127c994b28c45 (patch)
tree327529e622ccf67e005ef859578864e23b8b543f
parentb7fb877d2ec41bcf0e95658d212a0897a65e57e5 (diff)
downloadaur-8bcaad23a157db5266c3bdbbede127c994b28c45.tar.gz
new upstream version 1.5.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5d58df3b61e4..24f8f5addf16 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = python2-boto3
pkgdesc = The AWS SDK for Python
- pkgver = 1.5.3
+ pkgver = 1.5.5
pkgrel = 1
url = http://pypi.python.org/pypi/boto3
arch = any
license = Apache
makedepends = python2-setuptools
depends = python2
- depends = python2-botocore>=1.8.17
+ depends = python2-botocore>=1.8.19
depends = python2-botocore<1.9.0
depends = python2-jmespath>=0.7.1
depends = python2-jmespath<1.0.0
depends = python2-s3transfer>=0.1.10
depends = python2-s3transfer<0.2.0
- source = https://pypi.io/packages/source/b/boto3/boto3-1.5.3.tar.gz
- md5sums = 40a8d9c0080b85823b8d77015cd5cab1
+ source = https://pypi.io/packages/source/b/boto3/boto3-1.5.5.tar.gz
+ md5sums = 1ff58a17f8608d74044a505bb7004e4c
pkgname = python2-boto3
diff --git a/PKGBUILD b/PKGBUILD
index eb23d77d4618..3ae9ac0b19ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.5.3
+pkgver=1.5.5
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
@@ -9,7 +9,7 @@ url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
depends=(
'python2'
- 'python2-botocore>=1.8.17'
+ 'python2-botocore>=1.8.19'
'python2-botocore<1.9.0'
'python2-jmespath>=0.7.1'
'python2-jmespath<1.0.0'
@@ -18,7 +18,7 @@ depends=(
)
makedepends=('python2-setuptools')
source=("https://pypi.io/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('40a8d9c0080b85823b8d77015cd5cab1')
+md5sums=('1ff58a17f8608d74044a505bb7004e4c')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver