summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Girard2018-01-16 20:20:34 +0100
committerCedric Girard2018-01-16 20:21:10 +0100
commitb8f2bb75700ed6423dcb62c5165796c4635f66f3 (patch)
tree9572b2e90d35860c399a4059384fbd1917e52d2d
parent8bcaad23a157db5266c3bdbbede127c994b28c45 (diff)
downloadaur-b8f2bb75700ed6423dcb62c5165796c4635f66f3.tar.gz
new upstream version 1.5.13
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 24f8f5addf16..f76d1a4a5233 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = python2-boto3
pkgdesc = The AWS SDK for Python
- pkgver = 1.5.5
+ pkgver = 1.5.13
pkgrel = 1
url = http://pypi.python.org/pypi/boto3
arch = any
license = Apache
makedepends = python2-setuptools
depends = python2
- depends = python2-botocore>=1.8.19
+ depends = python2-botocore>=1.8.27
depends = python2-botocore<1.9.0
depends = python2-jmespath>=0.7.1
depends = python2-jmespath<1.0.0
depends = python2-s3transfer>=0.1.10
depends = python2-s3transfer<0.2.0
- source = https://pypi.io/packages/source/b/boto3/boto3-1.5.5.tar.gz
- md5sums = 1ff58a17f8608d74044a505bb7004e4c
+ source = https://pypi.io/packages/source/b/boto3/boto3-1.5.13.tar.gz
+ md5sums = b4355040831b554e8aa03ea326757b26
pkgname = python2-boto3
diff --git a/PKGBUILD b/PKGBUILD
index 3ae9ac0b19ee..6dd5525285b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=boto3
pkgname=python2-boto3
-pkgver=1.5.5
+pkgver=1.5.13
pkgrel=1
pkgdesc="The AWS SDK for Python"
arch=('any')
@@ -9,7 +9,7 @@ url="http://pypi.python.org/pypi/${_pythonmod}"
license=('Apache')
depends=(
'python2'
- 'python2-botocore>=1.8.19'
+ 'python2-botocore>=1.8.27'
'python2-botocore<1.9.0'
'python2-jmespath>=0.7.1'
'python2-jmespath<1.0.0'
@@ -18,7 +18,7 @@ depends=(
)
makedepends=('python2-setuptools')
source=("https://pypi.io/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-$pkgver.tar.gz")
-md5sums=('1ff58a17f8608d74044a505bb7004e4c')
+md5sums=('b4355040831b554e8aa03ea326757b26')
build() {
cd ${srcdir}/${_pythonmod}-$pkgver