summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302015-12-07 18:19:38 +0100
committerM0Rf302015-12-07 18:19:38 +0100
commita929bc7245fa44a1dbe0714950d510fb07deac63 (patch)
tree6156b7e176f0303c27444803caeca1c42460ae58
downloadaur-a929bc7245fa44a1dbe0714950d510fb07deac63.tar.gz
first commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD20
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ed4486c05087
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Mon Dec 7 17:19:26 UTC 2015
+pkgbase = python2-coinhash
+ pkgdesc = Compilation of coin hash algorithms.
+ pkgver = 1.1.4
+ pkgrel = 1
+ url = https://github.com/mazaclub/coinhash
+ arch = any
+ license = MIXED
+ makedepends = python2-setuptools
+ depends = python2
+ source = https://github.com/mazaclub/coinhash/archive/1.1.4.tar.gz
+ md5sums = b8c3bdd3b42be7bb3a5f59eb636883c4
+
+pkgname = python2-coinhash
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..21d97a737250
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: M0Rf30
+
+_pkgname=coinhash
+pkgname=python2-${_pkgname}
+pkgver=1.1.4
+pkgrel=1
+pkgdesc="Compilation of coin hash algorithms."
+arch=(any)
+url="https://github.com/mazaclub/coinhash"
+license=('MIXED')
+depends=('python2')
+makedepends=('python2-setuptools')
+source=("https://github.com/mazaclub/coinhash/archive/$pkgver.tar.gz")
+
+package(){
+ cd ${_pkgname}-${pkgver}
+ python2 setup.py install --root="$pkgdir"
+}
+
+md5sums=('b8c3bdd3b42be7bb3a5f59eb636883c4')