summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302015-10-12 16:15:26 +0200
committerM0Rf302015-10-12 16:15:26 +0200
commitcd34d5b8bc09a75d6f586b09a4e8cefca0e75305 (patch)
treeb49d30b741aa3196b6920e2155b46236e2c1ed76
downloadaur-cd34d5b8bc09a75d6f586b09a4e8cefca0e75305.tar.gz
first commit
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD20
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..1b2acf37c0d3
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-darkcoin_hash
+ pkgdesc = Binding for Darkcoin X11 proof of work hashing.
+ pkgver = 1.3
+ pkgrel = 1
+ url = https://github.com/vertoe/darkcoin_hash
+ arch = any
+ license = MIT
+ makedepends = python2-setuptools
+ depends = python2
+ source = https://github.com/vertoe/darkcoin_hash/archive/1.3.tar.gz
+ md5sums = 56bf68eb020d08a603eb0589cd513faf
+
+pkgname = python2-darkcoin_hash
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..95f391b2a0ff
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: M0Rf30
+
+_pkgname=darkcoin_hash
+pkgname=python2-${_pkgname}
+pkgver=1.3
+pkgrel=1
+pkgdesc="Binding for Darkcoin X11 proof of work hashing."
+arch=(any)
+url="https://github.com/vertoe/darkcoin_hash"
+license=('MIT')
+depends=('python2')
+makedepends=('python2-setuptools')
+source=("https://github.com/vertoe/darkcoin_hash/archive/$pkgver.tar.gz")
+
+package(){
+ cd ${_pkgname}-${pkgver}
+ python2 setup.py install --root="$pkgdir"
+}
+
+md5sums=('56bf68eb020d08a603eb0589cd513faf')