summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGeorg Schlisio2015-05-31 11:32:35 +0200
committerGeorg Schlisio2015-05-31 11:32:35 +0200
commit55890cbf310b664d70bf44ca401c02b969125d1e (patch)
treecc627d63fc5a4dba8cc552b616aedcf3b660251f
downloadaur-55890cbf310b664d70bf44ca401c02b969125d1e.tar.gz
2.0.4.1-1; port from aur3
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD21
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3e428a802774
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-dictdlib
+ pkgdesc = Python library for generating dictd dictionaries
+ pkgver = 2.0.4.1
+ pkgrel = 1
+ url = http://packages.qa.debian.org/d/dictdlib.html
+ arch = any
+ license = GPL2
+ depends = python2
+ options = !emptydirs
+ source = http://ftp.debian.org/debian/pool/main/d/dictdlib/dictdlib_2.0.4.1.tar.gz
+ md5sums = 4efbf499c7fc7a2c25ef063a3a349e74
+
+pkgname = python2-dictdlib
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..395ca8849add
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Felix Hanley <felix@seconddrawer.com.au>
+
+pkgname=python2-dictdlib
+_libname=dictdlib
+pkgver=2.0.4.1
+_libver=2.0.4
+pkgrel=1
+pkgdesc="Python library for generating dictd dictionaries"
+arch=(any)
+url="http://packages.qa.debian.org/d/dictdlib.html"
+license=('GPL2')
+depends=('python2')
+options=(!emptydirs)
+source=("http://ftp.debian.org/debian/pool/main/d/dictdlib/dictdlib_$pkgver.tar.gz")
+md5sums=('4efbf499c7fc7a2c25ef063a3a349e74')
+
+package() {
+ cd $srcdir/$_libname-$_libver
+ python setup.py install --root=$pkgdir
+}
+