summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbrent s2015-08-29 01:39:03 -0400
committerbrent s2015-08-29 01:39:03 -0400
commit2015ac78342efcb5fae065e1f229bedac1002256 (patch)
treed058d8a50adcfb23a327acbdfa65129c2c38a7ab
parent2e71766a50f71787a792c75e9118d1bd7fd403e3 (diff)
downloadaur-2015ac78342efcb5fae065e1f229bedac1002256.tar.gz
fixing build -> package
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b137ca90f4b9..0df023d202b3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = python2-dpkt
pkgdesc = This is a Python library for interacting with and creating packets.
- pkgver = 1.8
- pkgrel = 0
- url = http://code.google.com/p/dpkt/
+ pkgver = 1.8.r98
+ pkgrel = 2
+ url = https://github.com/kbandla/dpkt
arch = i686
arch = x86_64
license = custom
depends = python2
- source = http://dpkt.googlecode.com/files/dpkt-1.8.tar.gz
- md5sums = 0f8e5a4d4b2f5d5faaf7bbfbf3e1e8b7
+ source = https://github.com/kbandla/dpkt/archive/1.8.r98.tar.gz
+ md5sums = 79922d79eaaad5673520d810f242b95e
pkgname = python2-dpkt
diff --git a/PKGBUILD b/PKGBUILD
index fc8df2a57671..8cfee3085814 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Contributor: Wes Brown <wesbrown18@gmail.com>
pkgname=python2-dpkt
-pkgver=1.8
-pkgrel=0
+pkgver=1.8.r98
+pkgrel=2
pkgdesc="This is a Python library for interacting with and creating packets."
arch=('i686' 'x86_64')
-url=("http://code.google.com/p/dpkt/")
+url=("https://github.com/kbandla/dpkt")
license=('custom')
depends=('python2')
-source=("http://dpkt.googlecode.com/files/dpkt-${pkgver}.tar.gz")
-md5sums=('0f8e5a4d4b2f5d5faaf7bbfbf3e1e8b7')
+source=("https://github.com/kbandla/dpkt/archive/${pkgver}.tar.gz")
+md5sums=('79922d79eaaad5673520d810f242b95e')
-build() {
+package() {
cd "$srcdir/dpkt-${pkgver}"
- python2 setup.py build install --root="${pkgdir}" || return 1
+ python2 setup.py build install --root="${pkgdir}"
}
# vim:set ts=2 sw=2 et: