summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlorenzo2017-09-02 22:47:16 +0200
committerlorenzo2017-09-02 22:47:16 +0200
commit7d813591f627712c666bc5add64ccb8c7f818655 (patch)
tree745d53ca525dfd3824107e741cdf53eb35f17816
parent915b7f5be7deb20d6dc83a16d944ab51fd9ff25b (diff)
downloadaur-7d813591f627712c666bc5add64ccb8c7f818655.tar.gz
updated to 1.20.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 631a595d670f..cbe0a176d86b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = python2-efl
pkgdesc = Python2 bindings for the Enlightenment Foundation Libraries
- pkgver = 1.18.0
+ pkgver = 1.20.0
pkgrel = 1
url = http://www.enlightenment.org
arch = i686
arch = x86_64
license = LGPL3
license = GPL3
- depends = efl>=1.18.0
+ depends = efl>=1.20.0
depends = python2-dbus
- source = http://download.enlightenment.org/rel/bindings/python/python-efl-1.18.0.tar.xz
- sha256sums = 1751e119c3fc4ee842c00ae3d667d6bda88d92eff424b06a31e9407db8ee225d
+ source = http://download.enlightenment.org/rel/bindings/python/python-efl-1.20.0.tar.gz
+ sha256sums = feb7ebe27db47f5d6b7d17409fd5099cdd6ca4b3a06695d8823680e2eebb0099
pkgname = python2-efl
diff --git a/PKGBUILD b/PKGBUILD
index afa84472359b..53f150238761 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,28 @@
# Maintainer: Doug Newgard <scimmia at archlinux dot info>
+# Mantainer: Lorenzo Ferrillo <lorenzofersteam at live dot it>
_python=python2
_pkgname=python-efl
pkgname=$_python-efl
-pkgver=1.18.0
+pkgver=1.20.0
pkgrel=1
pkgdesc="${_python^} bindings for the Enlightenment Foundation Libraries"
arch=('i686' 'x86_64')
url="http://www.enlightenment.org"
license=('LGPL3' 'GPL3')
-#//REQUIRES TESTING REPOSITORY FOR NOW!
-depends=('efl>=1.18.0' "$_python-dbus")
-source=("http://download.enlightenment.org/rel/bindings/python/$_pkgname-$pkgver.tar.xz")
-sha256sums=('1751e119c3fc4ee842c00ae3d667d6bda88d92eff424b06a31e9407db8ee225d')
+depends=('efl>=1.20.0' "$_python-dbus")
+source=("http://download.enlightenment.org/rel/bindings/python/$_pkgname-$pkgver.tar.gz")
+sha256sums=('feb7ebe27db47f5d6b7d17409fd5099cdd6ca4b3a06695d8823680e2eebb0099')
build() {
cd $_pkgname-$pkgver
- DISABLE_CYTHON=1 \
$_python setup.py build
}
package() {
cd $_pkgname-$pkgver
- DISABLE_CYTHON=1 \
$_python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 -t "$pkgdir/usr/share/doc/$pkgname/" AUTHORS README ChangeLog