summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2015-06-13 00:29:08 -0500
committerXavierCLL2015-06-13 00:29:08 -0500
commit6eda6391572ac708b5fb39660965f5f811818feb (patch)
treed6d7285bc873f80bd1fd999fdacebc2cd3263936
downloadaur-6eda6391572ac708b5fb39660965f5f811818feb.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..745b5f9ecd1f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = python2-feedgen
+ pkgdesc = This module can be used to generate web feeds in both ATOM and RSS format. It has support for extensions. Included is for example an extension to produce Podcasts.
+ pkgver = 0.3.1
+ pkgrel = 1
+ url = http://lkiesow.github.io/python-feedgen
+ arch = any
+ license = GPL
+ depends = python2
+ depends = python2-setuptools
+ source = http://pypi.python.org/packages/source/f/feedgen/feedgen-0.3.1.tar.gz
+ md5sums = 639556c8d4f62a15d8f0227c936f0ea0
+
+pkgname = python2-feedgen
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bb83a825572d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+
+pkgname=python2-feedgen
+_pkgname=feedgen
+pkgver=0.3.1
+pkgrel=1
+pkgdesc="This module can be used to generate web feeds in both ATOM and RSS format. It has support for extensions. Included is for example an extension to produce Podcasts."
+url="http://lkiesow.github.io/python-feedgen"
+arch=('any')
+license=('GPL')
+depends=('python2' 'python2-setuptools')
+source=("http://pypi.python.org/packages/source/f/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+md5sums=('639556c8d4f62a15d8f0227c936f0ea0')
+
+package() {
+ cd $srcdir/${_pkgname}-${pkgver}
+
+ python2 setup.py install --root="${pkgdir}" || return 1
+}