summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdam Goldsmith2018-03-05 12:45:38 -0500
committerAdam Goldsmith2018-03-05 12:45:38 -0500
commitab32e526472b07bf95598cd3d319a29316eeaef5 (patch)
tree4e97b0e4ad51ddd3b7a244184c39ad326470d6c7
parent3223524ab714ec78efff62383f55a1f3a88270d0 (diff)
downloadaur-ab32e526472b07bf95598cd3d319a29316eeaef5.tar.gz
Bump version to 0.12
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2a4323102ecb..4551b447a2db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-flask-assets
pkgdesc = Asset management for Flask, to compress and merge CSS and Javascript files
- pkgver = 0.11
- pkgrel = 2
+ pkgver = 0.12
+ pkgrel = 1
url = http://flask-assets.readthedocs.org
arch = any
license = BSD
@@ -9,7 +9,7 @@ pkgbase = python2-flask-assets
depends = python2
depends = python2-flask
depends = python2-webassets
- source = https://pypi.python.org/packages/source/F/Flask-Assets/Flask-Assets-0.11.tar.gz
+ source = https://pypi.python.org/packages/source/F/Flask-Assets/Flask-Assets-0.12.tar.gz
md5sums = d7fa762f704ab5eb62e6801d43ce2300
pkgname = python2-flask-assets
diff --git a/PKGBUILD b/PKGBUILD
index 64c7e93d4967..e33f948a082f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
# Maintainer: Adam Goldsmith <adam@adamgoldsmith.name>
# Co-maintainer: Cedric Girard <girard.cedric@gmail.com>
# Previous Maintainer: Moritz Lipp <mlq@pwmt.org>
-_pkgname=Flask-Assets
+
pkgname=python2-flask-assets
-pkgver=0.11
-pkgrel=2
+_name=Flask-Assets
+pkgver=0.12
+pkgrel=1
pkgdesc="Asset management for Flask, to compress and merge CSS and Javascript
files"
arch=(any)
@@ -12,11 +13,11 @@ url="http://flask-assets.readthedocs.org"
license=('BSD')
depends=('python2' 'python2-flask' 'python2-webassets')
makedepends=('python2-distribute')
-source=("https://pypi.python.org/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-md5sums=('d7fa762f704ab5eb62e6801d43ce2300')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+md5sums=('b97b2f2f23517973ac551bde968d7b7e')
package() {
- cd "$srcdir/$_pkgname-$pkgver"
+ cd "$srcdir/$_name-$pkgver"
python2 setup.py install --root="$pkgdir/" --prefix=/usr --optimize=1
}