summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Girard2015-12-14 14:43:17 +0100
committerCedric Girard2015-12-14 14:43:17 +0100
commit5bbd403b7bf3eb24df6dd13c7427468125369c46 (patch)
tree961c9ef99feb184fa52bca056209d8d1386d40ea
parent1ed0c36eb416f637342714a5be363093c88b8220 (diff)
downloadaur-5bbd403b7bf3eb24df6dd13c7427468125369c46.tar.gz
new package version 0.8.5 with new deps
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD7
2 files changed, 16 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3226a6840866..6d0e6b1355af 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,24 @@
# Generated by mksrcinfo v8
-# Fri Oct 9 13:18:17 UTC 2015
+# Mon Dec 14 13:43:12 UTC 2015
pkgbase = python2-flask-restplus
pkgdesc = custom actions for flask to help manage your application
- pkgver = 0.8.0
+ pkgver = 0.8.5
pkgrel = 1
url = http://pypi.python.org/pypi/Flask-Restplus/
arch = any
license = BSD
+ checkdepends = python2-blinker
+ checkdepends = python2-rednose
+ checkdepends = python2-nose
+ checkdepends = python2-mock
makedepends = setuptools
depends = python2-flask
- source = http://pypi.python.org/packages/source/f/flask-restplus/flask-restplus-0.8.0.tar.gz
- sha1sums = 504f73ef0840478069d6188d582333f1722df45c
+ depends = python2-flask-restful
+ depends = python2-jsonschema
+ depends = python2-pytz
+ depends = python2-aniso8601
+ source = http://pypi.python.org/packages/source/f/flask-restplus/flask-restplus-0.8.5.tar.gz
+ sha1sums = dd3ac5c280c12a62a248fa3a28bb3c8283466908
pkgname = python2-flask-restplus
diff --git a/PKGBUILD b/PKGBUILD
index 2ea0c360c017..de1018c2d6b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
pkgname='python2-flask-restplus'
-pkgver='0.8.0'
+pkgver='0.8.5'
pkgrel='1'
pkgdesc='custom actions for flask to help manage your application'
arch=('any')
url='http://pypi.python.org/pypi/Flask-Restplus/'
license=('BSD')
-depends=('python2-flask')
+depends=('python2-flask' 'python2-flask-restful' 'python2-jsonschema' 'python2-pytz' 'python2-aniso8601')
+checkdepends=('python2-blinker' 'python2-rednose' 'python2-nose' 'python2-mock')
makedepends=('setuptools')
source=("http://pypi.python.org/packages/source/f/flask-restplus/flask-restplus-${pkgver}.tar.gz")
-sha1sums=('504f73ef0840478069d6188d582333f1722df45c')
+sha1sums=('dd3ac5c280c12a62a248fa3a28bb3c8283466908')
build() {
cd "flask-restplus-${pkgver}"