summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorroot2021-01-23 18:02:39 +0100
committerroot2021-01-23 18:02:39 +0100
commitac3a5571770136abb505a4fb61475ce4f5a46ed8 (patch)
tree2a66fd7edef1fccab228f47a64b64e562904a736
parent3aba091593db64a4fddb88b41f778390fcba1469 (diff)
downloadaur-ac3a5571770136abb505a4fb61475ce4f5a46ed8.tar.gz
Resubmitted to the AUR, changed maintainer.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD15
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e0ceca95570c..65e524f47898 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-gammu
- pkgdesc = Python bindings for Gammu library
+ pkgdesc = Python2 bindings for Gammu library
pkgver = 2.12
- pkgrel = 2
+ pkgrel = 3
url = https://wammu.eu/python-gammu/
arch = x86_64
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 645841654ef2..c52b033b7128 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,31 @@
-# Maintainer: Gasparotto Mattia <gasmat04@gmail.com>
+# Maintainer: dreieck
+# Contributor: Gasparotto Mattia <gasmat04@gmail.com>
_pkgname=python-gammu
pkgname=python2-gammu
pkgver=2.12
-pkgrel=2
-pkgdesc="Python bindings for Gammu library"
+pkgrel=3
+pkgdesc="Python2 bindings for Gammu library"
arch=('x86_64')
url="https://wammu.eu/python-gammu/"
license=('GPL')
depends=('python2' 'gammu')
makedepends=('python2-setuptools')
checkdepends=('libdbi-drivers')
-source=(https://dl.cihar.com/python-gammu/python-gammu-$pkgver.tar.bz2)
+source=("https://dl.cihar.com/python-gammu/python-gammu-${pkgver}.tar.bz2")
sha256sums=('efca72146ef5a5f9c7e7763374f28a3f15c6e80a0b7f07ce4fda52863b0cd4d2')
build() {
- cd "${srcdir}"/python-gammu-$pkgver
+ cd "${srcdir}/python-gammu-${pkgver}"
python2 setup.py build
}
check() {
- cd "${srcdir}"/python-gammu-$pkgver
+ cd "${srcdir}/python-gammu-${pkgver}"
python2 setup.py test
}
package() {
- cd python-gammu-$pkgver
+ cd "python-gammu-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize=1
}