summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Magno2016-06-15 17:44:43 -0300
committerGabriel Magno2016-06-15 17:44:43 -0300
commit32b4d2eb9c588501660ebedfc06852e5ef822b30 (patch)
tree344a32c706dec15c7a3317cd7339398bb8453f12
parent77c04d456266f39769f0f44423c422b580bd1e8e (diff)
downloadaur-32b4d2eb9c588501660ebedfc06852e5ef822b30.tar.gz
Remove package with tests
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3bb573e461b9..43a1350028b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,6 +13,7 @@ source=("https://pypi.python.org/packages/source/g/$_pkgname/$_pkgname-$pkgver.t
package() {
cd "$srcdir/$_pkgname-$pkgver"
+ rm -rf "tests"
python2 setup.py install --root="$pkgdir/" --optimize=1
}