summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Preinstorfer2015-06-08 19:40:56 +0200
committerFlorian Preinstorfer2015-06-08 19:40:56 +0200
commitf3a96ed955bab55d4e4d587d625a97949d0bc7af (patch)
tree3d37e8a5eea39f2e378f00107536fcae5e0d65a0
downloadaur-f3a96ed955bab55d4e4d587d625a97949d0bc7af.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..0766a2505e29
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python2-instapaperlib
+ pkgdesc = Python library for the instapaper.com API
+ pkgver = 0.4.0
+ pkgrel = 1
+ url = http://pypi.python.org/pypi/instapaperlib
+ arch = any
+ license = GPL
+ depends = python2
+ source = http://pypi.python.org/packages/source/i/instapaperlib/instapaperlib-0.4.0.tar.gz
+ md5sums = c6f4c0cfeed03a5b417fa07f9e89d35d
+
+pkgname = python2-instapaperlib
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5fa2ea3e4e04
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Contributor: nblock <nblock [/at\] archlinux DOT us>
+
+pkgname=python2-instapaperlib
+pkgver=0.4.0
+pkgrel=1
+pkgdesc='Python library for the instapaper.com API'
+arch=('any')
+url='http://pypi.python.org/pypi/instapaperlib'
+license=('GPL')
+depends=('python2')
+source=(http://pypi.python.org/packages/source/i/instapaperlib/instapaperlib-${pkgver}.tar.gz)
+md5sums=('c6f4c0cfeed03a5b417fa07f9e89d35d')
+
+build() {
+ cd "instapaperlib-${pkgver}"
+ python2 setup.py install --root=${pkgdir} --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: