summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArtem Klevtsov2015-08-20 01:17:08 +0700
committerArtem Klevtsov2015-08-20 01:17:08 +0700
commit3a8acb59fb0402467d790e5b7c1cf8fde07943da (patch)
treec8bc7dbb71bc5054710e777b5714ff63c5a76038
downloadaur-3a8acb59fb0402467d790e5b7c1cf8fde07943da.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9e44e9ac4b1e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python2-iptcinfo
+ pkgdesc = extract and modify IPTC (metadata) information on images
+ pkgver = 1.9.5
+ pkgrel = 6
+ url = https://pypi.python.org/pypi/IPTCInfo/
+ arch = any
+ license = GPL
+ depends = python2
+ source = https://pypi.python.org/packages/source/I/IPTCInfo/IPTCInfo-1.9.5-6.tar.gz
+ md5sums = 62976f0228efa517298dd6dc7669e56e
+
+pkgname = python2-iptcinfo
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ba568e78918f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Robert Orzanna <orschiro at gmail dot com>
+# Maintainer: Artem Klevtsov <a.a.klevtsov at gmail dot com>
+
+pkgname=python2-iptcinfo
+pkgver=1.9.5
+pkgrel=6
+pkgdesc=" extract and modify IPTC (metadata) information on images"
+arch=('any')
+url="https://pypi.python.org/pypi/IPTCInfo/"
+license=('GPL')
+depends=("python2")
+source=("https://pypi.python.org/packages/source/I/IPTCInfo/IPTCInfo-${pkgver}-${pkgrel}.tar.gz")
+md5sums=('62976f0228efa517298dd6dc7669e56e')
+
+package() {
+ cd "${srcdir}/IPTCInfo-${pkgver}-${pkgrel}"
+ python2 setup.py install --root="${pkgdir}"
+}