summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormschubert2016-12-21 13:36:27 +0100
committermschubert2016-12-21 13:36:27 +0100
commitdd9542e6105b9227e118f8d0158541b005424eac (patch)
tree2c2d679ce93b2d4dec30f08b7e4f667d425dd70d
parent804985df31f8a38780b2ae076f0a280233e97a9b (diff)
downloadaur-dd9542e6105b9227e118f8d0158541b005424eac.tar.gz
version bump 0.5.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 85370209ac3e..672589b555a5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by mksrcinfo v8
+# Wed Dec 21 12:36:20 UTC 2016
pkgbase = python2-ipython-cluster-helper
pkgdesc = Quickly and easily parallelize Python functions using IPython on a cluster
- pkgver = 0.3.0
+ pkgver = 0.5.1
pkgrel = 1
url = https://github.com/roryk/ipython-cluster-helper
arch = any
@@ -8,8 +10,8 @@ pkgbase = python2-ipython-cluster-helper
makedepends = python2-distribute
depends = ipython2
depends = python2-netifaces
- source = https://pypi.python.org/packages/source/i/ipython-cluster-helper/ipython-cluster-helper-0.3.0.tar.gz
- md5sums = 8b767d535b698c6a44e299e7bcc0d5bc
+ source = https://github.com/roryk/ipython-cluster-helper/archive/v0.5.1.tar.gz
+ md5sums = b2a86d06f24c82ecef5fc4e0f56d52f0
pkgname = python2-ipython-cluster-helper
diff --git a/PKGBUILD b/PKGBUILD
index a9365b5c375f..513aecd5a126 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,18 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
-
pkgname=python2-ipython-cluster-helper
_pkgname=${pkgname#python2-}
-pkgver=0.3.0
+pkgver=0.5.1
pkgrel=1
pkgdesc="Quickly and easily parallelize Python functions using IPython on a cluster"
url="https://github.com/roryk/ipython-cluster-helper"
-license="MIT"
+license=("MIT")
depends=('ipython2' 'python2-netifaces')
makedepends=('python2-distribute')
arch=('any')
-source=("https://pypi.python.org/packages/source/i/$_pkgname/$_pkgname-$pkgver.tar.gz")
-md5sums=('8b767d535b698c6a44e299e7bcc0d5bc')
+source=("https://github.com/roryk/ipython-cluster-helper/archive/v$pkgver.tar.gz")
+md5sums=('b2a86d06f24c82ecef5fc4e0f56d52f0')
package() {
cd "$_pkgname-$pkgver"
python2 setup.py install --root="$pkgdir" --optimize=1
}
-