summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDonald Webster2019-07-22 09:53:08 -0700
committerDonald Webster2019-07-22 09:53:08 -0700
commitfb5e9b8ae1a03d9cf1f52a204e1fb9c3864e6cfe (patch)
treea18a48f28f89a1a63aa7073509b75ac0fc1c35f9
parente638c9bb2c443861f609f470b621fca084b0e61c (diff)
downloadaur-fb5e9b8ae1a03d9cf1f52a204e1fb9c3864e6cfe.tar.gz
Add tests.
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc5b50bb27a9..797d99346432 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Donald Webster <fryfrog@gmail.com>
# Contributor: David Runge <dave@sleepmap.de>
-_name=langdetect
+
pkgbase=python2-langdetect
+_name=langdetect
pkgname=('python2-langdetect')
pkgver=1.0.7
pkgrel=4
@@ -18,6 +19,11 @@ build() {
python2 setup.py build
}
+check() {
+ cd "${_name}-${pkgver}"
+ python2 setup.py test
+}
+
package_python2-langdetect() {
depends=('python2-six')
cd "${_name}-${pkgver}"