summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristophe Gouiran2020-06-01 19:12:25 +0200
committerChristophe Gouiran2020-06-01 19:12:25 +0200
commitff74675e691027c8f025ff4ecda859bc1d769007 (patch)
tree462b0398a59b8975a363ab576e83adc1b88e9d50
parent2114a011b6ddf3f43176be83a3853bff6950e3df (diff)
downloadaur-ff74675e691027c8f025ff4ecda859bc1d769007.tar.gz
Update to v0.2.2
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0d917633ade1..5ba458dc1f60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
-# Maintainer: grimi <grimi at poczta dot fm>
+# Maintainer: BeChris (gmail)
-_pkgname=python-lhafile
pkgname=python2-lhafile
-pkgver=0.2.1
+pkgver=0.2.2
pkgrel=1
pkgdesc="LHA archive support for Python 2"
arch=('i686' 'x86_64')
url="http://fengestad.no/python-lhafile/"
license=('BSD')
depends=('python2')
-source=("http://fengestad.no/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-md5sums=('bc63d61a1b562bbbc52118c168f8cb5e')
+source=("$pkgname::git+https://github.com/FrodeSolheim/python-lhafile#tag=v${pkgver}")
+md5sums=('SKIP')
package() {
- cd ${_pkgname}-${pkgver}
+ cd "$pkgname"
python2 setup.py install --root="${pkgdir}/" --optimize=1
install -Dm644 COPYING.txt "${pkgdir}"/usr/share/licenses/${pkgname}/COPYING
}