summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorshtrom2014-07-04 08:16:22 +0000
committershtrom2014-07-04 08:16:22 +0000
commitafa7a4d5aaa9a0b2d238d0283be5c363b3127bcf (patch)
tree8ff529cc5c013adc5c50bd018ba7dd17eee2d632
parent46aa1d2dfab41bb39b60837af6899f052fa8ff8d (diff)
downloadaur-afa7a4d5aaa9a0b2d238d0283be5c363b3127bcf.tar.gz
[python2-libpebble-git] Fixup doc
git-svn-id: svn+ssh://scm.narf.ssji.net/svn/archlinux-packages@374 df209809-8e4a-0410-9a64-c169741eb0fc
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3b6516afb04b..ddafa4c3b508 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@ depends=(python2-pyserial python2-sh python2-websocket-client-pebble lib-lightbl
makedepends=(python2)
source=(${pkgname}::git+https://github.com/Hexxeh/libpebble.git)
md5sums=(SKIP)
-conflicts=(=python2-libpebble)
+conflicts=(python2-libpebble)
pkgver() {
cd "$srcdir/${pkgname}"
@@ -30,7 +30,8 @@ package() {
install -d $pkgdir/usr/lib/python${_python2ver}/site-packages/
cp -r pebble/ $pkgdir/usr/lib/python${_python2ver}/site-packages/
install -D pebble.py $pkgdir/usr/bin/pebble
- install -D LICENSE "$pkgdir/usr/share/licenses/pkgname/LICENSE"
+ install -D LICENSE "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
+ install -D README.md "$pkgdir/usr/share/doc/${pkgname}/README.md"
}
# vim: sw=2