summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCedric Girard2016-03-24 16:19:15 +0100
committerCedric Girard2016-03-24 16:19:15 +0100
commite4dfa6f10b859aa820dd9921afaef8c47628b476 (patch)
treeb40b285fc1808b0bb56445ac63e8aa89696eeca3
parent44ffc472491a9c9f63799924108f8f7a58b1f745 (diff)
downloadaur-e4dfa6f10b859aa820dd9921afaef8c47628b476.tar.gz
new upstream version 0.11.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0929a298611b..9761507dbb05 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Feb 5 14:31:57 UTC 2016
+# Thu Mar 24 15:19:00 UTC 2016
pkgbase = python2-libsass
pkgdesc = Python binding for libsass CSS compiler
- pkgver = 0.10.1
+ pkgver = 0.11.0
pkgrel = 1
url = http://dahlia.kr/libsass-python/
arch = i686
@@ -11,8 +11,8 @@ pkgbase = python2-libsass
makedepends = libsass
depends = python2
depends = python2-six
- source = https://pypi.python.org/packages/source/l/libsass/libsass-0.10.1.tar.gz
- md5sums = de8ebe9aabf121db31034515aa2cfe4a
+ source = https://pypi.python.org/packages/source/l/libsass/libsass-0.11.0.tar.gz
+ md5sums = fc44f40e4ed3f01620426663e10c61ce
pkgname = python2-libsass
diff --git a/PKGBUILD b/PKGBUILD
index 3085b3a9371a..a3893cbebece 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Cedric Girard <girard.cedric@gmail.com>
_pythonmod=libsass
pkgname=python2-libsass
-pkgver=0.10.1
+pkgver=0.11.0
pkgrel=1
pkgdesc="Python binding for libsass CSS compiler"
arch=(i686 x86_64)
url="http://dahlia.kr/libsass-python/"
depends=(python2 python2-six)
makedepends=(libsass)
-#checkdepends=(python2-flake8 python2-werkzeug)
+checkdepends=()
source=(https://pypi.python.org/packages/source/${_pythonmod:0:1}/${_pythonmod}/${_pythonmod}-${pkgver}.tar.gz)
-md5sums=('de8ebe9aabf121db31034515aa2cfe4a')
+md5sums=('fc44f40e4ed3f01620426663e10c61ce')
license=('LGPL')
build() {
@@ -18,10 +18,10 @@ build() {
python2 setup.py build
}
-#check() {
-# cd $srcdir/${_pythonmod}-$pkgver
-# python2 setup.py test
-#}
+check() {
+ cd $srcdir/${_pythonmod}-$pkgver
+ python2 setup.py test
+}
package() {
cd $srcdir/${_pythonmod}-$pkgver