summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2022-07-01 15:32:27 -0400
committerPatrick Northon2022-07-01 15:32:27 -0400
commitb8b06fc1f84184ac0496f1b90e1730413510d934 (patch)
tree9d59947fd4f6b0e5c330c3a066aa9a83a371ab16
parent8f44a9dce82f787d4682f666ec18883159e1ee7b (diff)
downloadaur-b8b06fc1f84184ac0496f1b90e1730413510d934.tar.gz
Update version.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 08025188992b..62dfd4df8f23 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-lxml
pkgdesc = Python2 binding for the libxml2 and libxslt libraries
- pkgver = 4.9.0
- pkgrel = 2
+ pkgver = 4.9.1
+ pkgrel = 1
url = https://lxml.de/
arch = i686
arch = x86_64
@@ -18,7 +18,7 @@ pkgbase = python2-lxml
optdepends = python2-beautifulsoup4: malformed HTML parsing support
optdepends = python2-cssselect: CSS parsing support
optdepends = python2-html5lib: HTML5 parsing support
- source = https://github.com/lxml/lxml/archive/lxml-4.9.0.tar.gz
- sha512sums = fb88b2e9d92972de69c1f8b54529ea00364b8b72475a2a88c9c509e4fb8cfbf0ced1bc093f96ae60c1d275ee9a8e5a5d2f51472ecce3d706a1cb1299789f9495
+ source = https://github.com/lxml/lxml/archive/lxml-4.9.1.tar.gz
+ sha512sums = f52d54908f92997f610638a9a3054cb73723ae81a5ad9e77918b0603ec7441b0e7d2143f8a8ac66c05cd6a0b3b298d348397b7e2df19f83c21e336514c47d910
pkgname = python2-lxml
diff --git a/PKGBUILD b/PKGBUILD
index d2b27f7f15ad..af7e558a290e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Patrick Northon <northon_patrick3@yahoo.ca>
pkgname=python2-lxml
-pkgver=4.9.0
-pkgrel=2
+pkgver=4.9.1
+pkgrel=1
pkgdesc='Python2 binding for the libxml2 and libxslt libraries'
arch=('i686' 'x86_64' 'armv7h')
url='https://lxml.de/'
@@ -16,7 +16,7 @@ optdepends=(
'python2-html5lib: HTML5 parsing support'
)
source=("https://github.com/lxml/lxml/archive/lxml-$pkgver.tar.gz")
-sha512sums=('fb88b2e9d92972de69c1f8b54529ea00364b8b72475a2a88c9c509e4fb8cfbf0ced1bc093f96ae60c1d275ee9a8e5a5d2f51472ecce3d706a1cb1299789f9495')
+sha512sums=('f52d54908f92997f610638a9a3054cb73723ae81a5ad9e77918b0603ec7441b0e7d2143f8a8ac66c05cd6a0b3b298d348397b7e2df19f83c21e336514c47d910')
_dir="lxml-lxml-${pkgver}"
build() {
@@ -34,7 +34,6 @@ check() {
package() {
cd "${_dir}"
python2 setup.py install --root "${pkgdir}" --prefix=/usr --optimize=1 --skip-build
- #DESTDIR="${pkgdir}" make PYTHON=python2 install
install -Dm644 'LICENSES.txt' "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm644 'doc/licenses/BSD.txt' "$pkgdir/usr/share/licenses/$pkgname/BSD.txt"