summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2022-05-31 08:19:23 -0400
committerPatrick Northon2022-05-31 08:19:23 -0400
commitddd4f33c3994b37501b13e7f5980fc846943119b (patch)
tree2676bc9b3bf535e9f15c0c309905563c4fd24b38
parent9e65b1015051e1c763621abd3d84fce03a294fd0 (diff)
downloadaur-ddd4f33c3994b37501b13e7f5980fc846943119b.tar.gz
Update version.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0cae87427898..40644c5a9b48 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-lxml
pkgdesc = Python2 binding for the libxml2 and libxslt libraries
- pkgver = 4.9.0
+ pkgver = 4.9.0_2
pkgrel = 1
url = https://lxml.de/
arch = i686
@@ -12,7 +12,7 @@ pkgbase = python2-lxml
makedepends = cython2
depends = python2
depends = libxslt
- source = https://github.com/lxml/lxml/archive/lxml-4.9.0.tar.gz
- sha512sums = e85036a96a78da092d7d77dfb482ca00094811d085076bd2a1fe6f5cb31ac9ba8273a1193b5de8af7b4551b4deb41add83db450de8186c0567fcb4522a8da803
+ source = https://github.com/lxml/lxml/archive/lxml-4.9.0-2.tar.gz
+ sha512sums = ef11f51cb682fb42dff0cd024de1f7e52c95dfae403a6914e8246f36ffdb110120d1f75a9cb60f62d27723ad3aecdeb4044a22461032a1f792530c7becd2b25e
pkgname = python2-lxml
diff --git a/PKGBUILD b/PKGBUILD
index 0104053f63b3..37d2de2d0979 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Patrick Northon <northon_patrick3@yahoo.ca>
pkgname=python2-lxml
-pkgver=4.9.0
+pkgver=4.9.0_2
+_pkgver=${pkgver//_/-}
pkgrel=1
pkgdesc="Python2 binding for the libxml2 and libxslt libraries"
arch=('i686' 'x86_64' 'armv7h')
@@ -9,9 +10,9 @@ url="https://lxml.de/"
license=('BSD' 'custom')
depends=('python2' 'libxslt')
makedepends=('python2-setuptools' 'cython2')
-source=("https://github.com/lxml/lxml/archive/lxml-$pkgver.tar.gz")
-sha512sums=('e85036a96a78da092d7d77dfb482ca00094811d085076bd2a1fe6f5cb31ac9ba8273a1193b5de8af7b4551b4deb41add83db450de8186c0567fcb4522a8da803')
-_dir="lxml-lxml-${pkgver}"
+source=("https://github.com/lxml/lxml/archive/lxml-$_pkgver.tar.gz")
+sha512sums=('ef11f51cb682fb42dff0cd024de1f7e52c95dfae403a6914e8246f36ffdb110120d1f75a9cb60f62d27723ad3aecdeb4044a22461032a1f792530c7becd2b25e')
+_dir="lxml-lxml-${_pkgver}"
build() {
cd "${_dir}"