summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPatrick Northon2022-05-31 16:02:04 -0400
committerPatrick Northon2022-05-31 16:02:04 -0400
commitee0d042b1116a970cc5312a86a78e704fc7a7bcb (patch)
tree9586023b3a8f5f038557df9c28fd210494e0d1d5
parent2af0c9d4021944326a1e14dd4e8e11a3fe0ed699 (diff)
downloadaur-ee0d042b1116a970cc5312a86a78e704fc7a7bcb.tar.gz
Update version.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 40644c5a9b48..e6d76af2713d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-lxml
pkgdesc = Python2 binding for the libxml2 and libxslt libraries
- pkgver = 4.9.0_2
+ pkgver = 4.9.0
pkgrel = 1
url = https://lxml.de/
arch = i686
@@ -12,7 +12,7 @@ pkgbase = python2-lxml
makedepends = cython2
depends = python2
depends = libxslt
- source = https://github.com/lxml/lxml/archive/lxml-4.9.0-2.tar.gz
- sha512sums = ef11f51cb682fb42dff0cd024de1f7e52c95dfae403a6914e8246f36ffdb110120d1f75a9cb60f62d27723ad3aecdeb4044a22461032a1f792530c7becd2b25e
+ source = https://github.com/lxml/lxml/archive/lxml-4.9.0.tar.gz
+ sha512sums = fb88b2e9d92972de69c1f8b54529ea00364b8b72475a2a88c9c509e4fb8cfbf0ced1bc093f96ae60c1d275ee9a8e5a5d2f51472ecce3d706a1cb1299789f9495
pkgname = python2-lxml
diff --git a/PKGBUILD b/PKGBUILD
index 2aead0e1b8c1..d2e2df6fc23b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,7 @@
# Maintainer: Patrick Northon <northon_patrick3@yahoo.ca>
pkgname=python2-lxml
-pkgver=4.9.0_2
-_pkgver=${pkgver//_/-}
+pkgver=4.9.0
pkgrel=1
pkgdesc='Python2 binding for the libxml2 and libxslt libraries'
arch=('i686' 'x86_64' 'armv7h')
@@ -10,9 +9,9 @@ url='https://lxml.de/'
license=('BSD' 'custom')
depends=('python2' 'libxslt')
makedepends=('python2-setuptools' 'cython2')
-source=("https://github.com/lxml/lxml/archive/lxml-$_pkgver.tar.gz")
-sha512sums=('ef11f51cb682fb42dff0cd024de1f7e52c95dfae403a6914e8246f36ffdb110120d1f75a9cb60f62d27723ad3aecdeb4044a22461032a1f792530c7becd2b25e')
-_dir="lxml-lxml-${_pkgver}"
+source=("https://github.com/lxml/lxml/archive/lxml-$pkgver.tar.gz")
+sha512sums=('fb88b2e9d92972de69c1f8b54529ea00364b8b72475a2a88c9c509e4fb8cfbf0ced1bc093f96ae60c1d275ee9a8e5a5d2f51472ecce3d706a1cb1299789f9495')
+_dir="lxml-lxml-${pkgver}"
build() {
cd "${_dir}"