summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMassimiliano Torromeo2011-12-15 17:17:44 +0100
committerMassimiliano Torromeo2011-12-15 17:17:44 +0100
commitb3973d9af6164337b756993a18f03179a34becb7 (patch)
tree8a387ee1fcb168810447b0b25dcb0deea029f48c
parent47fad3831fb1d92c44827fb1afc92cb311e88645 (diff)
downloadaur-b3973d9af6164337b756993a18f03179a34becb7.tar.gz
Added missing dependencies to python2-oauth2 and upgraded to latest version
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 938dbe7a95f3..ac785b58fb9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Massimiliano Torromeo <massimiliano.torromeo@gmail.com>
pkgname=python2-oauth2
-pkgver=1.5.170
-pkgrel=2
+pkgver=1.5.211
+pkgrel=1
_libname=${pkgname/python2-/}
pkgdesc="A fully tested, abstract interface to creating OAuth clients and servers"
arch=(any)
url="https://github.com/simplegeo/python-oauth2"
license=('GPL')
-depends=(python2)
+depends=(python2-httplib2)
+makedepends=(python2-distribute)
source=(http://pypi.python.org/packages/source/${_libname:0:1}/$_libname/$_libname-$pkgver.tar.gz)
-md5sums=(5cca4f4ce2225781c2d91e19aad207f5)
+md5sums=(987ad7365a70e2286bd1cebb344debbc)
build() {
cd "$srcdir/$_libname-$pkgver"