summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKartik Mohta2020-05-31 11:17:24 -0700
committerKartik Mohta2020-05-31 11:17:24 -0700
commitdc62821368a0f1b55eb0ccb000cec2bafc1ddfe3 (patch)
treed72866c11109f0981b10e530250bbc4409539574
parent3a6e4c5ec9cd15b3d744e8a2118a375affbab635 (diff)
downloadaur-dc62821368a0f1b55eb0ccb000cec2bafc1ddfe3.tar.gz
Switch source to github repo
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD20
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 266ab01aa6bf..83e6a6e957cb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = python2-osrf_pycommon
pkgdesc = Commonly needed Python modules, used by Python software developed at OSRF
- pkgver = 0.1.9
+ pkgver = 0.1.10
pkgrel = 1
- url = http://osrf-pycommon.readthedocs.org/
+ url = https://github.com/osrf/osrf_pycommon
arch = any
license = Apache
makedepends = python2-setuptools
@@ -10,8 +10,8 @@ pkgbase = python2-osrf_pycommon
depends = python2-trollius
provides = python2-osrf-pycommon
conflicts = python2-osrf-pycommon
- source = https://files.pythonhosted.org/packages/source/o/osrf_pycommon/osrf_pycommon-0.1.9.tar.gz
- sha256sums = a5f8861f86a2e8552748b1d552de1297d05d027d38bbf7e811b2107a85d75eeb
+ source = https://github.com/osrf/osrf_pycommon/archive/0.1.10.tar.gz
+ sha256sums = 429708204cc3c9389e90da637fc0ac797bc6653853599f0ac4b59091f41b6cb4
pkgname = python2-osrf_pycommon
diff --git a/PKGBUILD b/PKGBUILD
index c2f453d6476b..d5bed291f59e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Kartik Mohta <kartikmohta@gmail.com>
-pkgbase='python2-osrf_pycommon'
pkgname=('python2-osrf_pycommon')
-_module='osrf_pycommon'
-pkgver='0.1.9'
+pkgver='0.1.10'
pkgrel=1
-pkgdesc="Commonly needed Python modules, used by Python software developed at OSRF"
-url="http://osrf-pycommon.readthedocs.org/"
+pkgdesc='Commonly needed Python modules, used by Python software developed at OSRF'
+arch=('any')
+url='https://github.com/osrf/osrf_pycommon'
+license=('Apache')
depends=('python2' 'python2-trollius')
+makedepends=('python2-setuptools')
provides=('python2-osrf-pycommon')
conflicts=('python2-osrf-pycommon')
-makedepends=('python2-setuptools')
-license=('Apache')
-arch=('any')
-source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('a5f8861f86a2e8552748b1d552de1297d05d027d38bbf7e811b2107a85d75eeb')
+source=("https://github.com/osrf/osrf_pycommon/archive/${pkgver}.tar.gz")
+sha256sums=('429708204cc3c9389e90da637fc0ac797bc6653853599f0ac4b59091f41b6cb4')
+
+_module='osrf_pycommon'
build() {
cd "${srcdir}/${_module}-${pkgver}"