summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2016-12-01 18:26:00 -0500
committerXavierCLL2016-12-01 18:26:00 -0500
commitd6f87173b5b192fb47215ad3b0c56ebe570120c0 (patch)
tree2c0896fb122296142c6dce672b25ef7a2c78d215
downloadaur-d6f87173b5b192fb47215ad3b0c56ebe570120c0.tar.gz
Upload
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD17
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..dd87424ec6b4
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Thu Dec 1 23:25:38 UTC 2016
+pkgbase = python2-pb_tool
+ pkgdesc = Python command line tool for compiling and deploying QGIS plugins
+ pkgver = 1.9.1
+ pkgrel = 1
+ url = http://g-sherman.github.io/plugin_build_tool/
+ arch = any
+ license = GPLv2
+ depends = python2
+ source = https://github.com/g-sherman/plugin_build_tool/archive/v1.9.1.tar.gz
+ sha256sums = d07eede906977d8982c139b5b7b3cbf3569d76a5a2abe7d873f70a4e3a716808
+
+pkgname = python2-pb_tool
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9286e573979
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: XavierCLL
+
+pkgname=python2-pb_tool
+pkgver=1.9.1
+pkgrel=1
+pkgdesc="Python command line tool for compiling and deploying QGIS plugins"
+arch=('any')
+url="http://g-sherman.github.io/plugin_build_tool/"
+license=('GPLv2')
+depends=('python2')
+source=("https://github.com/g-sherman/plugin_build_tool/archive/v$pkgver.tar.gz")
+sha256sums=('d07eede906977d8982c139b5b7b3cbf3569d76a5a2abe7d873f70a4e3a716808')
+
+package() {
+ cd "$srcdir/plugin_build_tool-$pkgver/pb_tool"
+ python2 setup.py install --root="${pkgdir}"
+}