summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDario Giovannetti2015-06-14 12:16:55 +0800
committerDario Giovannetti2015-06-14 12:16:55 +0800
commit3979a9e04cebff3845bbde5d8390b9ec9099a4ac (patch)
tree9326d3b13b058b0a72ae01f265286b8299443ea8
downloadaur-3979a9e04cebff3845bbde5d8390b9ec9099a4ac.tar.gz
Init commit
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore3
-rw-r--r--PKGBUILD17
3 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3fbef4d7642f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python2-plural
+ pkgdesc = Python2 function that returns the needed variation of a word.
+ pkgver = 1.0.1
+ pkgrel = 1
+ url = https://github.com/kynikos/lib.py.plural
+ arch = any
+ license = GPL3
+ depends = python2
+ source = http://downloads.sourceforge.net/project/kynikos/lib.py.plural/python2-plural-1.0.1.tar.bz2
+ sha256sums = b3b38a84a27078d97ca2f0eb3884aee8f85d9eff2dd7146ef28d6fb26917a76d
+
+pkgname = python2-plural
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..8350598e0c89
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+/python2-plural
+/*.pkg.tar.xz
+/*.src.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1a68db9297c7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Dario Giovannetti <dev at dariogiovannetti dot net>
+
+pkgname='python2-plural'
+pkgver='1.0.1'
+pkgrel=1
+pkgdesc="Python2 function that returns the needed variation of a word."
+arch=('any')
+url="https://github.com/kynikos/lib.py.plural"
+license=('GPL3')
+depends=('python2')
+source=("http://downloads.sourceforge.net/project/kynikos/lib.py.plural/$pkgname-$pkgver.tar.bz2")
+sha256sums=('b3b38a84a27078d97ca2f0eb3884aee8f85d9eff2dd7146ef28d6fb26917a76d')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir" --optimize=1
+}