summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo J. S. Bellini2018-05-26 22:00:48 -0300
committerDanilo J. S. Bellini2018-05-26 22:00:48 -0300
commitf9125b81b51c6ee7cbf8f6911dde9fadfd7ecef6 (patch)
tree18db58975dcf2fd94b113922ee8b281e9c3ab5c8
parentf4548414507a0e168c1d7be1a44981f9eeca055c (diff)
downloadaur-f9125b81b51c6ee7cbf8f6911dde9fadfd7ecef6.tar.gz
v1.7.0-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 70aa38d49682..e14d8128b521 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-py6s
pkgdesc = Python 2.7 interface to the 6S Radiative Transfer Model
- pkgver = 1.6.2
+ pkgver = 1.7.0
pkgrel = 1
url = http://py6s.rtwilson.com
arch = any
@@ -12,8 +12,8 @@ pkgbase = python2-py6s
depends = python2-pysolar
optdepends = python2-pandas: AERONET data file support
options = !emptydirs
- source = https://pypi.python.org/packages/8b/94/3feb8dd90ddfa4eeb9c5f73c1301c9642926b3fbbe074bae52cd71ba9d90/Py6S-1.6.2.tar.gz#md5=41361f2bac39a1e9fbb11eb2a669b996
- md5sums = 41361f2bac39a1e9fbb11eb2a669b996
+ source = https://files.pythonhosted.org/packages/1c/ea/fdb4fe3e289e3c14e3bdc473f6b6f595ceb476399600fab21c92db97c82a/Py6S-1.7.0.tar.gz
+ sha256sums = e16cc28e54a59d3908b3902744d261046630e6811cb50b6a13e746f68d421b8b
pkgname = python2-py6s
diff --git a/PKGBUILD b/PKGBUILD
index 3f53613ef834..c8591bc146bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
_name=Py6S
pkgname=('python2-py6s')
-pkgver=1.6.2
+pkgver=1.7.0
pkgrel=1
pkgdesc="Python 2.7 interface to the 6S Radiative Transfer Model"
arch=('any')
@@ -11,10 +11,10 @@ makedepends=('python2-setuptools')
depends=('6sv11' 'python2-scipy' 'python2-matplotlib' 'python2-pysolar')
optdepends=('python2-pandas: AERONET data file support')
options=(!emptydirs)
-md5sums=('41361f2bac39a1e9fbb11eb2a669b996')
-_pypi='https://pypi.python.org/packages'
-_path='8b/94/3feb8dd90ddfa4eeb9c5f73c1301c9642926b3fbbe074bae52cd71ba9d90'
-source=("$_pypi/$_path/$_name-$pkgver.tar.gz#md5=$md5sums")
+sha256sums=('e16cc28e54a59d3908b3902744d261046630e6811cb50b6a13e746f68d421b8b')
+_pypi='https://files.pythonhosted.org/packages'
+_path='1c/ea/fdb4fe3e289e3c14e3bdc473f6b6f595ceb476399600fab21c92db97c82a'
+source=("$_pypi/$_path/$_name-$pkgver.tar.gz")
prepare() {
# Updates the shebang in Python scripts for Python 2