summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Weidenbaum2015-08-11 17:54:24 -0700
committerAndy Weidenbaum2015-08-11 17:54:24 -0700
commit7173735f28453615ef696ea9d03164f215081adc (patch)
tree6a94e12f57a4d576c3cbd062fc00fc1c0b1072e6
parentbf108ce45453ae86b87e2d9c17709f4b7abc5e7e (diff)
downloadaur-7173735f28453615ef696ea9d03164f215081adc.tar.gz
update pkgver to 0.1.27
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0c45a5942595..8cf6e854bf0e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-pyethash
pkgdesc = Python wrappers for ethash, the Ethereum proof of work hashing function
- pkgver = 23.1
+ pkgver = 0.1.27
pkgrel = 1
url = https://github.com/ethereum/ethash
arch = i686
@@ -11,9 +11,9 @@ pkgbase = python2-pyethash
makedepends = python2-setuptools
depends = python2
options = !emptydirs
- source = https://pypi.python.org/packages/source/p/pyethash/pyethash-23.1.tar.gz
- md5sums = bdb22f4a88fb0c0e8f5da5fad0c840cc
- sha256sums = 1e001fe8b75b5c86e60a0685b3e6a0f1b02df494629240c720ffdcf991e518be
+ source = https://pypi.python.org/packages/source/p/pyethash/pyethash-0.1.27.tar.gz
+ md5sums = 0ede7aff7f9279b2451ecdb187b91590
+ sha256sums = ff66319ce26b9d77df1f610942634dac9742e216f2c27b051c0a2c2dec9c2818
pkgname = python2-pyethash
diff --git a/PKGBUILD b/PKGBUILD
index c4808d417f6a..12be8abf549b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=python2-pyethash
-pkgver=23.1
+pkgver=0.1.27
pkgrel=1
pkgdesc="Python wrappers for ethash, the Ethereum proof of work hashing function"
arch=('i686' 'x86_64')
@@ -12,19 +12,19 @@ url="https://github.com/ethereum/ethash"
license=('GPL')
options=(!emptydirs)
source=(https://pypi.python.org/packages/source/p/${pkgname#python2-}/${pkgname#python2-}-$pkgver.tar.gz)
-md5sums=('bdb22f4a88fb0c0e8f5da5fad0c840cc')
-sha256sums=('1e001fe8b75b5c86e60a0685b3e6a0f1b02df494629240c720ffdcf991e518be')
+md5sums=('0ede7aff7f9279b2451ecdb187b91590')
+sha256sums=('ff66319ce26b9d77df1f610942634dac9742e216f2c27b051c0a2c2dec9c2818')
build() {
cd "$srcdir/${pkgname#python2-}-$pkgver"
- msg 'Installing...'
+ msg2 'Installing...'
python2 setup.py build
}
package() {
cd "$srcdir/${pkgname#python2-}-$pkgver"
- msg 'Installing...'
+ msg2 'Installing...'
python2 setup.py install --root="$pkgdir" --optimize=1
}