summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Souza Franco2018-08-17 12:05:28 +0200
committerGabriel Souza Franco2018-08-17 12:05:28 +0200
commit1f9d2418e3fd9cdf9e949c2b9a4d28fa4d66b516 (patch)
treeb5ffdb7deded905d55ee36dade9ec6e6965d5ff7
parent06552ef0b6225d7b5b919502f7d291908bf488c2 (diff)
downloadaur-1f9d2418e3fd9cdf9e949c2b9a4d28fa4d66b516.tar.gz
Update for new version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d3f9a2fde6d8..9a1c2c9a1127 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-pyside2
pkgdesc = Enables the use of Qt5 APIs in Python applications
- pkgver = 5.11.0
- pkgrel = 2
+ pkgver = 5.11.1
+ pkgrel = 1
url = http://qt-project.org/
arch = x86_64
groups = qt
@@ -37,8 +37,8 @@ pkgbase = python2-pyside2
optdepends = qt5-x11extras: QtX11Extras bindings
optdepends = qt5-charts: QtCharts bindings
optdepends = qt5-tools: QtHelp bindings
- source = http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-5.11.0-src/pyside-setup-everywhere-src-5.11.0.tar.xz
- sha256sums = fbc412c4544bca308291a08a5173a949ca530d801f00b8337902a5067e490922
+ source = http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-5.11.1-src/pyside-setup-everywhere-src-5.11.1.tar.xz
+ sha256sums = 9cbc3cbb03c6c1ddba8de7a651c84b269f87ebd4a0991a1f9acc8b2d0ccdfb83
pkgname = python2-pyside2
diff --git a/PKGBUILD b/PKGBUILD
index 44c67e8e8e77..d83a45eea408 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
# Contributor: Felix Yan <felixonmars@archlinux.org>
pkgname=python2-pyside2
-_qtver=5.11.0
+_qtver=5.11.1
pkgver=${_qtver/-/}
-pkgrel=2
+pkgrel=1
arch=(x86_64)
url='http://qt-project.org/'
license=(LGPL)
@@ -29,7 +29,7 @@ makedepends=(shiboken2 python2-shiboken2 cmake
groups=(qt qt5)
_pkgfqn=pyside-setup-everywhere-src-${_qtver}
source=("http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-$pkgver-src/${_pkgfqn}.tar.xz")
-sha256sums=('fbc412c4544bca308291a08a5173a949ca530d801f00b8337902a5067e490922')
+sha256sums=('9cbc3cbb03c6c1ddba8de7a651c84b269f87ebd4a0991a1f9acc8b2d0ccdfb83')
build() {
mkdir -p build