summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Souza Franco2019-02-06 22:51:08 +0100
committerGabriel Souza Franco2019-02-06 22:51:08 +0100
commitf3678c6bb83e4a28a9861dcefd89cf63bd8a8a97 (patch)
tree6ef4beba4cdf239265493f5bccd1ae97b006815d
parent554324582f86177399f502b241f2ef9c942499ce (diff)
downloadaur-f3678c6bb83e4a28a9861dcefd89cf63bd8a8a97.tar.gz
Update for new version
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD4
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 803b3f3d07cb..97bb6086af79 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-pyside2
pkgdesc = Enables the use of Qt5 APIs in Python applications
- pkgver = 5.12.0
+ pkgver = 5.12.1
pkgrel = 1
url = http://qt-project.org/
arch = x86_64
@@ -22,8 +22,8 @@ pkgbase = python2-pyside2
makedepends = qt5-script
makedepends = qt5-scxml
makedepends = qt5-x11extras
- depends = python2-shiboken2>=5.12.0
- depends = qt5-base>=5.12.0
+ depends = python2-shiboken2>=5.12.1
+ depends = qt5-base>=5.12.1
optdepends = qt5-svg: QtSvg bindings
optdepends = qt5-script: QtScript bindings
optdepends = qt5-speech: QtTextToSpeech bindings
@@ -36,8 +36,8 @@ pkgbase = python2-pyside2
optdepends = qt5-x11extras: QtX11Extras bindings
optdepends = qt5-charts: QtCharts bindings
optdepends = qt5-tools: QtHelp bindings
- source = http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-5.12.0-src/pyside-setup-everywhere-src-5.12.0.tar.xz
- sha256sums = 890149628a6c722343d6498a9f7e1906ce3c10edcaef0cc53cd682c1798bef51
+ source = http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-5.12.1-src/pyside-setup-everywhere-src-5.12.1.tar.xz
+ sha256sums = 6e26b6240b97558b8bf3c97810e950ef4121a03a1ebdecfb649992a505f18059
pkgname = python2-pyside2
diff --git a/PKGBUILD b/PKGBUILD
index c3ac3cc4b2d8..2955cb18562a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Felix Yan <felixonmars@archlinux.org>
pkgname=python2-pyside2
-_qtver=5.12.0
+_qtver=5.12.1
pkgver=${_qtver/-/}
pkgrel=1
arch=(x86_64)
@@ -29,7 +29,7 @@ makedepends=(shiboken2 cmake
groups=(qt qt5)
_pkgfqn=pyside-setup-everywhere-src-${_qtver}
source=("http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-$pkgver-src/${_pkgfqn}.tar.xz")
-sha256sums=('890149628a6c722343d6498a9f7e1906ce3c10edcaef0cc53cd682c1798bef51')
+sha256sums=('6e26b6240b97558b8bf3c97810e950ef4121a03a1ebdecfb649992a505f18059')
build() {
mkdir -p build