summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTruocolo2024-01-31 19:49:50 +0100
committerTruocolo2024-01-31 19:49:50 +0100
commitc6e0166ec57994b5460f993c0448963fb574d88e (patch)
tree64731ca1442b916397ff406380961503a16c609c
parent3c7d9c5e151a933964c6f8090dbfe19ff4189545 (diff)
downloadaur-c6e0166ec57994b5460f993c0448963fb574d88e.tar.gz
add license
-rw-r--r--PKGBUILD24
1 files changed, 18 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 94ea0756cb99..c00f4ce77fc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -63,13 +63,25 @@ package() {
'python2-freezegun'
'python2-pytest'
)
-
cd "${_tarname}"
- python2 setup.py install --root="${pkgdir}" --prefix='/usr' --optimize=1 --skip-build
-
- install --verbose -Dm 644 'LICENSE' -t "${pkgdir}/usr/share/licenses/${pkgname}"
- install --verbose -Dm 644 'README.rst' -t "${pkgdir}/usr/share/doc/${pkgname}"
-
+ "${_py}" \
+ setup.py \
+ install \
+ --root="${pkgdir}" \
+ --optimize=1 \
+ --skip-build
+ install \
+ --verbose \
+ -Dm 644 \
+ 'LICENSE' \
+ -t \
+ "${pkgdir}/usr/share/licenses/${pkgname}"
+ install \
+ --verbose \
+ -Dm 644 \
+ 'README.rst' \
+ -t \
+ "${pkgdir}/usr/share/doc/${pkgname}"
}
# vim:set sw=2 sts=-1 et: