summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStanislas H.B. Sodonon2015-08-23 11:00:39 +0100
committerStanislas H.B. Sodonon2015-08-23 11:00:39 +0100
commit9827ebbc63bbd0d4dcc01299268f128a7acd7694 (patch)
tree6eb7ff3bd3120602553c55d835e1cbd1fd1baa2c
downloadaur-9827ebbc63bbd0d4dcc01299268f128a7acd7694.tar.gz
initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD24
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..d239bd4afe0d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = python2-pywebdav
+ pkgdesc = Zolera SOAP Infrastructure
+ pkgver = 0.9.8
+ pkgrel = 1
+ url = http://pywebsvcs.sourceforge.net
+ arch = any
+ license = GPL3
+ depends = python2
+ provides = PyWebDAV
+ conflicts = zsi
+ replaces = zsi
+ source = https://pypi.python.org/packages/source/P/PyWebDAV/PyWebDAV-0.9.8.tar.gz
+ md5sums = 2fd2aca0074f0d0ac2701c9c0cadb89e
+
+pkgname = python2-pywebdav
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c4205b59f4a4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Bidossessi Sodonon
+
+pkgname=python2-pywebdav
+_pkgname=PyWebDAV
+pkgver=0.9.8
+pkgrel=1
+pkgdesc="Zolera SOAP Infrastructure"
+url=http://pywebsvcs.sourceforge.net
+arch=('any')
+license=(GPL3)
+provides=("$_pkgname")
+replaces=('zsi')
+conflicts=('zsi')
+depends=(
+ 'python2'
+)
+source=("https://pypi.python.org/packages/source/P/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+package()
+{
+ cd ${srcdir}/${_pkgname}-${pkgver}
+ # Force package data inclusion
+ python2 setup.py install --root="${pkgdir}"
+}
+md5sums=('2fd2aca0074f0d0ac2701c9c0cadb89e')