summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo J. S. Bellini2017-03-31 13:52:40 -0300
committerDanilo J. S. Bellini2017-03-31 13:52:40 -0300
commit44efa80521b63947a07a7574e94984b82f242ab6 (patch)
tree10e6a0d765e3504a2186e86bde3434c07cf8378e
parent973640d92fe25aec73dabd784ad2c2327798d476 (diff)
downloadaur-44efa80521b63947a07a7574e94984b82f242ab6.tar.gz
v1.0a8-1
Add python2-setuptools as a dependency since it's required by the CLI scripts.
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b5e562ab5967..85b12a680ca3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,11 @@
pkgbase = python2-rasterio
pkgdesc = Fast and direct raster I/O for use with Numpy and SciPy (Python 2)
- pkgver = 1.0a7
+ pkgver = 1.0a8
pkgrel = 1
url = https://github.com/mapbox/rasterio
arch = i686
arch = x86_64
license = BSD
- makedepends = python2-setuptools
makedepends = cython2
depends = python2-affine
depends = python2-cligj
@@ -14,10 +13,11 @@ pkgbase = python2-rasterio
depends = python2-snuggs
depends = python2-click-plugins
depends = python2-enum34
+ depends = python2-setuptools
depends = gdal
options = !emptydirs
- source = https://github.com/mapbox/rasterio/archive/1.0a7.zip
- sha256sums = 0fa0b7e72807d36a83dac78d7d405b763ec5b46d922846492c39636667356fa8
+ source = https://github.com/mapbox/rasterio/archive/1.0a8.zip
+ sha256sums = 65aa0cc9bda60c8d2401786101b029bbbfd1a2514133c9ed46cf5fa7e41b9167
pkgname = python2-rasterio
diff --git a/PKGBUILD b/PKGBUILD
index a95d495299fa..98b99f149896 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
pkgname=('python2-rasterio')
-pkgver=1.0a7
+pkgver=1.0a8
pkgrel=1
pkgdesc="Fast and direct raster I/O for use with Numpy and SciPy (Python 2)"
arch=('i686' 'x86_64')
url="https://github.com/mapbox/rasterio"
license=('BSD')
-makedepends=('python2-setuptools' 'cython2')
+makedepends=('cython2')
depends=('python2-affine' 'python2-cligj' 'python2-numpy' 'python2-snuggs'
- 'python2-click-plugins' 'python2-enum34' 'gdal')
+ 'python2-click-plugins' 'python2-enum34' 'python2-setuptools' 'gdal')
options=(!emptydirs)
source=("$url/archive/$pkgver.zip")
-sha256sums=('0fa0b7e72807d36a83dac78d7d405b763ec5b46d922846492c39636667356fa8')
+sha256sums=('65aa0cc9bda60c8d2401786101b029bbbfd1a2514133c9ed46cf5fa7e41b9167')
build() {
cd "$srcdir/rasterio-$pkgver"