summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2016-04-14 17:36:45 -0500
committerXavierCLL2016-04-14 17:36:45 -0500
commit57925445fdf861150c1c9dfbc362156074197ac0 (patch)
treeb31b045a91758b767750ca87dc3ffa53761c608c
downloadaur-57925445fdf861150c1c9dfbc362156074197ac0.tar.gz
Init
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD22
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f075f2a0db02
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Thu Apr 14 22:36:32 UTC 2016
+pkgbase = python2-rios
+ pkgdesc = A set of Python modules which makes it easy to write raster processing code in Python. Built on top of GDAL.
+ pkgver = 1.4.2
+ pkgrel = 1
+ url = http://rioshome.org/
+ arch = any
+ license = GPLv3
+ depends = python2
+ depends = python2-numpy
+ depends = gdal
+ source = https://bitbucket.org/chchrsc/rios/downloads/rios-1.4.2.tar.gz
+ sha256sums = c99565c74db254aeb8fd3018bd257fa89e48ed8a640461f6e140db6a375f6ec3
+
+pkgname = python2-rios
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3dcbfc8674d3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: XavierCLL
+
+pkgname=python2-rios
+pkgver=1.4.2
+pkgrel=1
+pkgdesc="A set of Python modules which makes it easy to write raster processing code in Python. Built on top of GDAL."
+arch=('any')
+url="http://rioshome.org/"
+license=('GPLv3')
+depends=('python2' 'python2-numpy' 'gdal')
+source=("https://bitbucket.org/chchrsc/rios/downloads/rios-$pkgver.tar.gz")
+sha256sums=('c99565c74db254aeb8fd3018bd257fa89e48ed8a640461f6e140db6a375f6ec3')
+
+build() {
+ cd rios-$pkgver/
+ python2 setup.py build
+}
+
+package() {
+ cd rios-$pkgver/
+ python2 setup.py install --root="$pkgdir"
+}