summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Milde2017-08-21 12:34:42 +0200
committerDaniel Milde2017-08-21 12:34:42 +0200
commitff1ca7b5c77e00df2352df40f20f11b6e5df9988 (patch)
treec895483b028f6851a5f952b970c0d811ed0e939f
parenta00e8206fa2e1aa5420c1a7d9aba25930dd923e6 (diff)
downloadaur-ff1ca7b5c77e00df2352df40f20f11b6e5df9988.tar.gz
0.6.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b33c24b0fd95..e44b86360c6c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-rlp
pkgdesc = A package for encoding and decoding data in and from Recursive Length Prefix notation
- pkgver = 0.3.9
+ pkgver = 0.6.0
pkgrel = 1
url = https://github.com/ethereum/pyrlp
arch = any
@@ -9,9 +9,9 @@ pkgbase = python2-rlp
makedepends = python2-setuptools
depends = python2
options = !emptydirs
- source = https://pypi.python.org/packages/source/r/rlp/rlp-0.3.9.tar.gz
- md5sums = 93bc5a27710794887ad044ec8cadba44
- sha256sums = 3283ee78bb60f24d2cb26be42c841a98feb0cace18a14a8eb405fa6a307420a6
+ source = https://pypi.io/packages/source/r/rlp/rlp-0.6.0.tar.gz
+ md5sums = 433c15b0efa188752448a0dd422a5bc0
+ sha256sums = 87879a0ba1479b760cee98af165de2eee95258b261faa293199f60742be96f34
pkgname = python2-rlp
diff --git a/PKGBUILD b/PKGBUILD
index a9758bea7062..9f343c42fe9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=python2-rlp
-pkgver=0.3.9
+_name=rlp
+pkgver=0.6.0
pkgrel=1
pkgdesc="A package for encoding and decoding data in and from Recursive Length Prefix notation"
arch=('any')
@@ -11,9 +12,10 @@ groups=('ethereum')
url="https://github.com/ethereum/pyrlp"
license=('MIT')
options=(!emptydirs)
-source=(https://pypi.python.org/packages/source/r/${pkgname#python2-}/${pkgname#python2-}-$pkgver.tar.gz)
-md5sums=('93bc5a27710794887ad044ec8cadba44')
-sha256sums=('3283ee78bb60f24d2cb26be42c841a98feb0cace18a14a8eb405fa6a307420a6')
+#source=(https://pypi.python.org/packages/source/r/${pkgname#python2-}/${pkgname#python2-}-$pkgver.tar.gz)
+source=(https://pypi.io/packages/source/r/${_name}/${_name}-${pkgver}.tar.gz)
+md5sums=('433c15b0efa188752448a0dd422a5bc0')
+sha256sums=('87879a0ba1479b760cee98af165de2eee95258b261faa293199f60742be96f34')
build() {
cd "$srcdir/${pkgname#python2-}-$pkgver"