summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEdison Ibañez2016-03-10 23:38:23 -0500
committerEdison Ibañez2016-03-10 23:38:23 -0500
commit5f5b4a38e6b449f07f0387e76caf189992a65dd1 (patch)
treee87883e89c664dfefec58cb30c0b63f5a7269eab
parent196a0c613d6951007bc5c7a44fd8951a63e6ee59 (diff)
downloadaur-5f5b4a38e6b449f07f0387e76caf189992a65dd1.tar.gz
Subiendo version 0.1.1 de rows
-rw-r--r--.SRCINFO33
-rw-r--r--PKGBUILD21
2 files changed, 25 insertions, 29 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c69f3545ded7..859e336a0524 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,24 +1,21 @@
-# Generated by mksrcinfo v8
-# Tue Dec 29 21:00:44 UTC 2015
-pkgbase = pilas-engine
- pkgdesc = Un motor para hacer videojuegos de manera sencilla en Python. An engine to make games in an easy way with Python.
- pkgver = 1.4.1
+pkgbase = python2-rows
+ pkgdesc = A common, beautiful interface to tabular data, no matter the format
+ pkgver = 0.1.1
pkgrel = 1
- url = http://www.pilas-engine.com.ar
+ url = https://github.com/turicas/rows
arch = any
- license = LGPL
+ license = GPLv3
makedepends = mercurial
depends = python2
- depends = python2-setuptools
- depends = python2-pyqt4
- depends = box2d
- depends = python2-pybox2d
- depends = python2-pygame
- conflicts = pilas-hg
- conflicts = pilas-git,
- conflicts = pilas-engine-git
- source = https://github.com/hugoruscitti/pilas/archive/1.4.1.tar.gz
- md5sums = 0ac1bfdc3c727d23dc25568f91dd02a1
+ depends = python2-unicodecsv
+ depends = python2-click
+ depends = python2-requests
+ depends = python2-lxml
+ depends = python2-xlrd
+ depends = python2-xlwt
+ depends = python2-openpyxl
+ source = https://github.com/turicas/rows/archive/v0.1.1.tar.gz
+ md5sums = a1bc82f02bda5a1f33139d11b1ecdac8
-pkgname = pilas-engine
+pkgname = python2-rows
diff --git a/PKGBUILD b/PKGBUILD
index ff2e2213a881..4723b1d0fb12 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,21 @@
# Maintainer: Edison Ibañez <edison@openmailbox.org>
-pkgname=pilas-engine
-my_pkgname=pilas
-pkgver=1.4.1
+pkgname=python2-rows
+_pkgname=rows
+pkgver=0.1.1
pkgrel=1
-pkgdesc="Un motor para hacer videojuegos de manera sencilla en Python. An engine to make games in an easy way with Python."
+pkgdesc="A common, beautiful interface to tabular data, no matter the format"
arch=('any')
-depends=('python2' 'python2-setuptools' 'python2-pyqt4' 'box2d' 'python2-pybox2d' 'python2-pygame')
+depends=('python2' 'python2-unicodecsv' 'python2-click' 'python2-requests' 'python2-lxml' 'python2-xlrd' 'python2-xlwt' 'python2-openpyxl')
makedepends=('mercurial')
-conflicts=('pilas-hg' 'pilas-git', 'pilas-engine-git')
-license=('LGPL')
-url="http://www.pilas-engine.com.ar"
+license=('GPLv3')
+url="https://github.com/turicas/rows"
-source=("https://github.com/hugoruscitti/${my_pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('0ac1bfdc3c727d23dc25568f91dd02a1')
+source=("https://github.com/turicas/${_pkgname}/archive/v${pkgver}.tar.gz")
package() {
- cd $srcdir/$my_pkgname-$pkgver
+ cd $srcdir/$_pkgname-$pkgver
python2 setup.py build
python2 setup.py install --prefix=/usr --root "${pkgdir}" || return 1
}
+md5sums=('a1bc82f02bda5a1f33139d11b1ecdac8')