summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWijnand Modderman-Lenstra2015-06-15 17:04:43 +0200
committerWijnand Modderman-Lenstra2015-06-15 17:04:43 +0200
commit4b4e6b8b8af4627d7519ae3ffab4731700c3c7f9 (patch)
treef6f729c9a78ff2a0c7c4b7f4f015749e046b366a
downloadaur-4b4e6b8b8af4627d7519ae3ffab4731700c3c7f9.tar.gz
Migrated package
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD28
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..14658c580b84
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = python2-sauce
+ pkgdesc = SAUCE record parser
+ pkgver = 0.1.1
+ pkgrel = 1
+ url = https://github.com/tehmaze/sauce
+ arch = i686
+ arch = x86_64
+ license = MIT
+ depends = python2
+ options = !emptydirs
+ source = https://pypi.python.org/packages/source/s/sauce/sauce-0.1.1.tar.gz
+ md5sums = ea17431679c95a86d6c06e8f07591d25
+ sha1sums = 08cd4a8ba6eb01e5bb06eab05fed729763eab833
+
+pkgname = python2-sauce
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cd6e5f2bc7b6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Wijnand Modderman-Lenstra <maze@pyth0n.org>
+pkgname=python2-sauce
+_pkgname=sauce
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="SAUCE record parser"
+arch=(i686 x86_64)
+url="https://github.com/tehmaze/sauce"
+license=('MIT')
+groups=()
+depends=('python2')
+makedepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=(!emptydirs)
+install=
+source=(https://pypi.python.org/packages/source/s/$_pkgname/$_pkgname-$pkgver.tar.gz)
+md5sums=('ea17431679c95a86d6c06e8f07591d25')
+sha1sums=('08cd4a8ba6eb01e5bb06eab05fed729763eab833')
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: