summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author0x9fff002020-04-30 18:49:23 +0200
committer0x9fff002020-04-30 18:49:23 +0200
commitd4a5f7390bd452ac4afb8760593090c7cd5eae73 (patch)
tree6c8fe7ad1436713b57e683f04876eda2d8f8be77
parent1da06cbeae66e0428ef413839fedc6cc6bad3bc4 (diff)
downloadaur-d4a5f7390bd452ac4afb8760593090c7cd5eae73.tar.gz
0.7.2-1
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore27
-rw-r--r--.gitignore_append1
-rw-r--r--PKGBUILD4
4 files changed, 33 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 86b381948a56..36687baefa24 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-schema
pkgdesc = Python module to validate and convert data structures.
- pkgver = 0.7.1
+ pkgver = 0.7.2
pkgrel = 1
url = https://github.com/keleshev/schema
arch = any
@@ -10,8 +10,8 @@ pkgbase = python2-schema
makedepends = python2-setuptools
depends = python2
depends = python2-contextlib2
- source = https://files.pythonhosted.org/packages/source/s/schema/schema-0.7.1.tar.gz
- sha256sums = c9dc8f4624e287c7d1435f8fd758f6a0aabbb7eff442db9192cd46f0e2b6d959
+ source = https://files.pythonhosted.org/packages/source/s/schema/schema-0.7.2.tar.gz
+ sha256sums = b536f2375b49fdf56f36279addae98bd86a8afbd58b3c32ce363c464bed5fc1c
pkgname = python2-schema
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..f12030797c07
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,27 @@
+*.tar
+*.tar.*
+*.jar
+*.exe
+*.msi
+*.zip
+*.tgz
+*.log
+*.log.*
+*.sig
+
+pkg/
+src/
+*~
+
+# temporary files which can be created if a process still has a handle open of a deleted file
+.fuse_hidden*
+
+# KDE directory preferences
+.directory
+
+# Linux trash folder which might appear on any partition or disk
+.Trash-*
+
+# .nfs files are created when an open file is removed but is still being accessed
+.nfs*
+# archlinuxpackages linux
diff --git a/.gitignore_append b/.gitignore_append
new file mode 100644
index 000000000000..a92184e5a9bf
--- /dev/null
+++ b/.gitignore_append
@@ -0,0 +1 @@
+# archlinuxpackages linux
diff --git a/PKGBUILD b/PKGBUILD
index 06365cfe7467..84c828481b1b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_name=schema
pkgname=python2-$_name
-pkgver=0.7.1
+pkgver=0.7.2
pkgrel=1
pkgdesc='Python module to validate and convert data structures.'
arch=('any')
@@ -15,7 +15,7 @@ makedepends=('python2-setuptools')
checkdepends=('python2-mock' 'python2-pytest')
license=('MIT')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('c9dc8f4624e287c7d1435f8fd758f6a0aabbb7eff442db9192cd46f0e2b6d959')
+sha256sums=('b536f2375b49fdf56f36279addae98bd86a8afbd58b3c32ce363c464bed5fc1c')
build() {
cd "$_name-$pkgver"