summarylogtreecommitdiffstats
diff options
context:
space:
mode:
author0x9fff002019-04-13 19:06:53 +0200
committer0x9fff002019-04-13 19:06:53 +0200
commitf32898caeb191e91b3a0faeead73d3265d32f050 (patch)
tree41e550fbc69f2a414776ec67fa9ccc6cc6b34373
parentb507a2b0081ce6f39bd52df7514304d60cf214b6 (diff)
downloadaur-f32898caeb191e91b3a0faeead73d3265d32f050.tar.gz
update
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 410ef2ab041f..1f57b3a123ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: 0x9fff00 <0x9fff00+git@protonmail.ch>
+# Contributor: Florian Pritz <bluewind@xinu.at>
_name=schema
pkgname="python2-$_name"
pkgver=0.7.0
pkgrel=2
pkgdesc='Python module to validate and convert data structures.'
-arch=(any)
+arch=('any')
url="https://github.com/keleshev/$_name"
-depends=(python2 python2-contextlib2)
-makedepends=(python2-setuptools)
-checkdepends=(python2-mock python2-pytest)
-license=(MIT)
-source=(https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz)
+depends=('python2' 'python2-contextlib2')
+makedepends=('python2-setuptools')
+checkdepends=('python2-mock' 'python2-pytest')
+license=('MIT')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
sha256sums=('44add3ef9016c85ac4b0291b45286a657d0df309b31528ca8d0a9c6d0aa68186')
build() {