summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbartus2019-08-11 00:15:05 +0200
committerbartus2019-08-11 00:15:05 +0200
commit83c72595c05baf6f523cf826410c4091c3d56671 (patch)
tree3d40ad952ac47fdec07e5bc1f4aba41bc8259bbc
parent813bcfa4722120bde36607791a61082b8f7bf044 (diff)
downloadaur-83c72595c05baf6f523cf826410c4091c3d56671.tar.gz
Multithreaded tests
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 389841b6fa4c..78f7d308512c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -65,7 +65,7 @@ build() {
check() {
cd "${_pkgbase}-${pkgver}"
- python2 runtest.py -a -t || msg "Tests passing with 'NO RESULT' count as failed."
+ python2 runtest.py -a -t -j ${MAKEFLAGS#-j} || msg "Tests passing with 'NO RESULT' count as failed."
}