summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGabriel Souza Franco2018-08-17 12:04:42 +0200
committerGabriel Souza Franco2018-08-17 12:04:42 +0200
commit873139cc65d828ac4860a0a4041a4695f9957397 (patch)
treeb9e85ad9505f30eb978a620be9d12f5bd9a0ec7b
parentfb1d828afee5bac5e9f6b2bea7b7971a656af1f7 (diff)
downloadaur-873139cc65d828ac4860a0a4041a4695f9957397.tar.gz
Update for new version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a60887362a3..5eff480d1c02 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python2-shiboken2
pkgdesc = Generates bindings for C++ libraries using CPython source code
- pkgver = 5.11.0
- pkgrel = 2
+ pkgver = 5.11.1
+ pkgrel = 1
url = http://qt-project.org/
arch = x86_64
license = GPL2
@@ -12,8 +12,8 @@ pkgbase = python2-shiboken2
makedepends = libxslt
makedepends = qt5-xmlpatterns
depends = python2
- source = http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-5.11.0-src/pyside-setup-everywhere-src-5.11.0.tar.xz
- sha256sums = fbc412c4544bca308291a08a5173a949ca530d801f00b8337902a5067e490922
+ source = http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-5.11.1-src/pyside-setup-everywhere-src-5.11.1.tar.xz
+ sha256sums = 9cbc3cbb03c6c1ddba8de7a651c84b269f87ebd4a0991a1f9acc8b2d0ccdfb83
pkgname = python2-shiboken2
diff --git a/PKGBUILD b/PKGBUILD
index d1d453b8185e..a4b2f40d3727 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,9 +3,9 @@
# Contributor: Felix Yan <felixonmars@archlinux.org>
pkgname=python2-shiboken2
-_qtver=5.11.0
+_qtver=5.11.1
pkgver=${_qtver/-/}
-pkgrel=2
+pkgrel=1
arch=(x86_64)
url='http://qt-project.org/'
license=(GPL2 LGPL)
@@ -14,7 +14,7 @@ depends=(python2)
makedepends=(clang llvm cmake libxslt qt5-xmlpatterns)
_pkgfqn=pyside-setup-everywhere-src-${_qtver}
source=("http://download.qt.io/official_releases/QtForPython/pyside2/PySide2-$pkgver-src/${_pkgfqn}.tar.xz")
-sha256sums=('fbc412c4544bca308291a08a5173a949ca530d801f00b8337902a5067e490922')
+sha256sums=('9cbc3cbb03c6c1ddba8de7a651c84b269f87ebd4a0991a1f9acc8b2d0ccdfb83')
build() {
mkdir -p build