summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndy Weidenbaum2015-07-28 10:15:25 -0700
committerAndy Weidenbaum2015-07-28 10:15:25 -0700
commitc93c201247187eb9bce454883c5aa278d3446019 (patch)
tree457478d58df6a0eb6f6d06d86e54e5e2937603cb
parent2e7fa7a4b9ab25861184c307368cf1c5edf54fa1 (diff)
downloadaur-c93c201247187eb9bce454883c5aa278d3446019.tar.gz
update pkgver to 2.6.0, depends py2 krbv sasl
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 14 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b918a82b9354..7a000a01af28 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-snakebite
pkgdesc = Pure Python HDFS client
- pkgver = 2.5.5
+ pkgver = 2.6.0
pkgrel = 1
url = https://github.com/spotify/snakebite
arch = any
@@ -8,14 +8,16 @@ pkgbase = python2-snakebite
makedepends = python2-setuptools
depends = python2
depends = python2-argparse
+ depends = python2-krbv
depends = python2-protobuf
+ depends = python2-sasl
provides = python2-snakebite
provides = snakebite
conflicts = snakebite
options = !emptydirs
- source = https://pypi.python.org/packages/source/s/snakebite/snakebite-2.5.5.tar.gz
- md5sums = 3612ffa7ac7274bca31e8c8b693a4160
- sha256sums = d19dc6221e1f7c94aca31897511ae4785ef624c3b510460b65ddd109b7f377c4
+ source = https://pypi.python.org/packages/source/s/snakebite/snakebite-2.6.0.tar.gz
+ md5sums = 7f0481bd5083b6a43e698eeedfd48a07
+ sha256sums = 48549a58e71164d964894eeb4a74dfc69ff1c8011e85d9ead1a91205d8b7dc78
pkgname = python2-snakebite
diff --git a/PKGBUILD b/PKGBUILD
index 59768a8d97b9..9f6eb0f0dcf8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,22 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=python2-snakebite
-pkgver=2.5.5
+pkgver=2.6.0
pkgrel=1
pkgdesc="Pure Python HDFS client"
arch=('any')
-depends=('python2' 'python2-argparse' 'python2-protobuf')
+depends=('python2'
+ 'python2-argparse'
+ 'python2-krbv'
+ 'python2-protobuf'
+ 'python2-sasl')
makedepends=('python2-setuptools')
url="https://github.com/spotify/snakebite"
license=('Apache')
options=(!emptydirs)
source=(https://pypi.python.org/packages/source/s/${pkgname#python2-}/${pkgname#python2-}-$pkgver.tar.gz)
-md5sums=('3612ffa7ac7274bca31e8c8b693a4160')
-sha256sums=('d19dc6221e1f7c94aca31897511ae4785ef624c3b510460b65ddd109b7f377c4')
+md5sums=('7f0481bd5083b6a43e698eeedfd48a07')
+sha256sums=('48549a58e71164d964894eeb4a74dfc69ff1c8011e85d9ead1a91205d8b7dc78')
provides=('python2-snakebite' 'snakebite')
conflicts=('snakebite')