summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorShane Stone2018-06-17 16:58:26 -0700
committerShane Stone2018-06-17 16:58:26 -0700
commit8962d0264d3d7363e555189a8002f3e24a012d33 (patch)
tree2e7f11ded4968eb1587a9cdb47a3c78091844a2a
parent204635bd4ba999b4b74ddc0a70df689205e68015 (diff)
downloadaur-8962d0264d3d7363e555189a8002f3e24a012d33.tar.gz
Update to v2.1.2
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 318e05d523a8..d939310ee446 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-spiceypy
pkgdesc = A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes.
- pkgver = 2.1.1
+ pkgver = 2.1.2
pkgrel = 1
url = https://github.com/AndrewAnnex/SpiceyPy
arch = any
@@ -12,9 +12,9 @@ pkgbase = python2-spiceypy
depends = python2-six>=1.9.0
depends = python2-numpy>=1.12.0
depends = python-certifi>=2017.1.23
- optdepends = python2-pytest>=2.9.0: testing
- source = python2-spiceypy-2.1.1.tar.gz::https://github.com/andrewannex/spiceypy/archive/v2.1.1.tar.gz
- md5sums = a32faf9c4b76c3257329e336c15be8fd
+ optdepends = python2-pytest: testing
+ source = python2-spiceypy-2.1.2.tar.gz::https://github.com/andrewannex/spiceypy/archive/v2.1.2.tar.gz
+ md5sums = 8ad768f7c25f4490ebefaeada3b11ae7
pkgname = python2-spiceypy
diff --git a/PKGBUILD b/PKGBUILD
index 50e82513f03d..6cdeb69c0e42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: Shane Stone <shanewstone at gmail>
pkgname=('python2-spiceypy')
-pkgver=2.1.1
+pkgver=2.1.2
pkgrel=1
pkgdesc="A Python wrapper for the NAIF C SPICE Toolkit (N66) written using ctypes."
arch=('any')
@@ -10,9 +10,9 @@ url="https://github.com/AndrewAnnex/SpiceyPy"
license=('MIT')
makedepends=('python2-six>=1.9.0' 'python2-numpy>=1.12.0' 'python-certifi>=2017.1.23' 'python2-setuptools')
depends=('python2-six>=1.9.0' 'python2-numpy>=1.12.0' 'python-certifi>=2017.1.23')
-optdepends=('python2-pytest>=2.9.0: testing')
+optdepends=('python2-pytest: testing')
source=("$pkgname-$pkgver.tar.gz::https://github.com/andrewannex/spiceypy/archive/v$pkgver.tar.gz")
-md5sums=('a32faf9c4b76c3257329e336c15be8fd')
+md5sums=('8ad768f7c25f4490ebefaeada3b11ae7')
prepare() {
mv SpiceyPy-$pkgver SpiceyPy-$pkgver-py2