summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEric Anderson2015-06-20 09:14:34 -0700
committerEric Anderson2015-06-20 09:14:34 -0700
commit18e64be9a77327e0e8e478a7e417a6a1005d3677 (patch)
treefc5a73e20c1c109aa14a813a1d8660d395f7a84b
downloadaur-18e64be9a77327e0e8e478a7e417a6a1005d3677.tar.gz
Initial import
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD24
2 files changed, 37 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3e6e50ea10b0
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = python2-tracing
+ pkgdesc = Python debug logging helper
+ pkgver = 0.8
+ pkgrel = 2
+ url = http://liw.fi/tracing/
+ arch = any
+ license = GPL3
+ depends = python2
+ source = http://code.liw.fi/debian/pool/main/p/python-tracing/python-tracing_0.8.orig.tar.gz
+ sha256sums = 808a064cc5fd1972fb07a7d72b4069cbff284ac7077bcd90eb2ce79d8b5c9ed0
+
+pkgname = python2-tracing
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a8f42f6f2ae5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Mathieu Clabaut <mathieu.clabaut@gmail.com>
+# Maintainer: Eric Anderson <ejona86@gmail.com>
+
+pkgname=python2-tracing
+pkgver=0.8
+pkgrel=2
+pkgdesc="Python debug logging helper"
+arch=('any')
+url="http://liw.fi/tracing/"
+license=('GPL3')
+depends=('python2')
+source=("http://code.liw.fi/debian/pool/main/p/python-tracing/python-tracing_$pkgver.orig.tar.gz")
+sha256sums=('808a064cc5fd1972fb07a7d72b4069cbff284ac7077bcd90eb2ce79d8b5c9ed0')
+
+build() {
+ cd "$srcdir/python-tracing-$pkgver"
+ python2 setup.py build
+}
+
+package() {
+ cd "$srcdir/python-tracing-$pkgver"
+ python2 setup.py install --root="$pkgdir" --optimize=1
+ #install -D -m644 COPYING $pkgdir/usr/share/licenses/$pkgname/LICENSE
+}