summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGilles Hamel2017-05-02 21:31:29 +0200
committerGilles Hamel2017-05-02 21:31:29 +0200
commitdbf1c8e3c0f4a1405edbd1a2120aded8d4e09b32 (patch)
tree248b9a6928581781f239c082ecf1fbc10b60e1c9
parent5729dcf9e7c61879b29aa413d80d61e79ed6cdc8 (diff)
downloadaur-dbf1c8e3c0f4a1405edbd1a2120aded8d4e09b32.tar.gz
Version bump to 0.7.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD15
2 files changed, 12 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9a9d96981ab2..ae1a9c79d345 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,16 @@
-# Generated by mksrcinfo v8
-# Sun Jan 31 21:22:06 UTC 2016
pkgbase = python2-txamqp
pkgdesc = Python library for communicating with AMQP peers and brokers using Twisted
- pkgver = 0.6.2
+ pkgver = 0.7.0
pkgrel = 1
- url = https://launchpad.net/txamqp
+ url = https://github.com/txamqp/txamqp
arch = any
license = Apache
makedepends = python2-setuptools
depends = python2
- depends = twisted
+ depends = python2-twisted
options = !emptydirs
- source = https://pypi.python.org/packages/source/t/txAMQP/txAMQP-0.6.2.tar.gz
- md5sums = 8c3e9c42d60d06b088d91ed9ba159e13
+ source = https://github.com/txamqp/txamqp/archive/0.7.0.tar.gz
+ md5sums = 4f7f1fd8c437b2df30ca2f629927c998
pkgname = python2-txamqp
diff --git a/PKGBUILD b/PKGBUILD
index 13656b0fcec9..eb1e85a49d22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,20 @@
Maintainer='Gilles Hamel <hamelg@laposte.net>'
pkgname=python2-txamqp
-pkgver=0.6.2
+pkgver=0.7.0
pkgrel=1
pkgdesc='Python library for communicating with AMQP peers and brokers using Twisted'
arch=('any')
-url='https://launchpad.net/txamqp'
+url='https://github.com/txamqp/txamqp'
license=('Apache')
-groups=()
-depends=('python2' 'twisted')
+depends=('python2' 'python2-twisted')
makedepends=('python2-setuptools')
options=(!emptydirs)
-source=('https://pypi.python.org/packages/source/t/txAMQP/txAMQP-0.6.2.tar.gz')
-md5sums=('8c3e9c42d60d06b088d91ed9ba159e13')
+source=("https://github.com/txamqp/txamqp/archive/${pkgver}.tar.gz")
+md5sums=('4f7f1fd8c437b2df30ca2f629927c998')
package() {
- cd "$srcdir/txAMQP-$pkgver"
+ cd "$srcdir/txamqp-$pkgver"
python2 setup.py install --root="$pkgdir/" --optimize=1
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: