summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlilydjwg2015-12-28 10:58:58 +0800
committerlilydjwg2015-12-28 10:58:58 +0800
commit07fb20215be7901b9a92a0b3bc069abc1d47a210 (patch)
treef1d1c8afc3cb77504d2a948d62050aa0425d98fd
downloadaur-07fb20215be7901b9a92a0b3bc069abc1d47a210.tar.gz
initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD24
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..209c1cc8c065
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Mon Dec 28 02:57:34 UTC 2015
+pkgbase = python2-uniout
+ pkgdesc = Never see escaped bytes in output.
+ pkgver = 0.3.7
+ pkgrel = 1
+ url = https://github.com/moskytw/uniout
+ arch = any
+ license = MIT
+ depends = python2
+ source = https://pypi.python.org/packages/source/u/uniout/uniout-0.3.7.tar.gz
+ md5sums = 3df45169da988df040f21608c9c4346b
+
+pkgname = python2-uniout
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1b72c128bd32
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+_pkgname=uniout
+pkgname=python2-uniout
+pkgver=0.3.7
+pkgrel=1
+pkgdesc="Never see escaped bytes in output."
+arch=('any')
+url="https://github.com/moskytw/uniout"
+license=('MIT')
+depends=('python2')
+source=('https://pypi.python.org/packages/source/u/uniout/uniout-0.3.7.tar.gz')
+md5sums=('3df45169da988df040f21608c9c4346b')
+
+build() {
+ cd "$srcdir/$_pkgname-$pkgver"
+ python2 setup.py build
+}
+
+package() {
+ cd "$srcdir/$_pkgname-$pkgver"
+
+ python2 setup.py install --root=$pkgdir --optimize=1 --skip-build
+}
+
+# vim:set sw=2 et: