summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdam Goldsmith2021-05-07 11:12:43 -0400
committerAdam Goldsmith2021-05-07 11:12:43 -0400
commit9bdf9e93eed58638042fd39efe79da3b711a3b0c (patch)
tree8532af8cfcfc6830f52557df815ecae4e88b6f9e
parent75620dd5a46926048ab16acf4b83aa5fa775132d (diff)
downloadaur-9bdf9e93eed58638042fd39efe79da3b711a3b0c.tar.gz
Bump version to 0.59.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db7e8d6f8233..71c96c643d9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python2-websocket-client
pkgdesc = Websocket client for Python.
- pkgver = 0.58.0
+ pkgver = 0.59.0
pkgrel = 1
url = https://github.com/liris/websocket-client
arch = any
@@ -8,8 +8,8 @@ pkgbase = python2-websocket-client
makedepends = python2-setuptools
depends = python2>=2.7.9
depends = python2-six
- source = https://files.pythonhosted.org/packages/source/w/websocket_client/websocket_client-0.58.0.tar.gz
- md5sums = 8fc86b13dc97dc032855c6257f9168df
+ source = https://files.pythonhosted.org/packages/source/w/websocket_client/websocket-client-0.59.0.tar.gz
+ md5sums = 19ccf9abcd151b30975e7b52bfd02760
pkgname = python2-websocket-client
diff --git a/PKGBUILD b/PKGBUILD
index 12d068c9ac31..0fd2f98c30a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_name=websocket_client
pkgname=python2-websocket-client
-pkgver=0.58.0
+pkgver=0.59.0
pkgrel=1
pkgdesc="Websocket client for Python."
url="https://github.com/liris/websocket-client"
@@ -12,16 +12,16 @@ license=('LGPL')
arch=('any')
depends=('python2>=2.7.9' 'python2-six')
makedepends=('python2-setuptools')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-md5sums=('8fc86b13dc97dc032855c6257f9168df')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/${_name/_/-}-$pkgver.tar.gz")
+md5sums=('19ccf9abcd151b30975e7b52bfd02760')
build() {
- cd "$srcdir/$_name-$pkgver"
+ cd "$srcdir/${_name/_/-}-$pkgver"
python2 setup.py build
}
package() {
- cd "$srcdir/$_name-$pkgver"
+ cd "$srcdir/${_name/_/-}-$pkgver"
python2 setup.py install --root="$pkgdir" --optimize=1
rm "$pkgdir/usr/bin/wsdump.py" # provided by python3 package
}